Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   MK2 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=120)
-   -   How to: 08-11 OEM fog light install (http://www.focusfanatics.com/forum/showthread.php?t=304725)

VonKrause 08-31-2011 12:42 PM

How to: 08-11 OEM fog light install
 
All right then, here we go with the how to install the OEM fog light kit from ford. Now during the installation I ran into a few snags and missed photo opportunities so there will be a few spots where I will go through two steps with one picture. The instructions that came with the kit are confusing at times and down right annoying. So without further stalling here we go.

Step one is to make sure you have everything you will need, parts, tools, and drinks. (alcoholic or not is up to you)

http://i533.photobucket.com/albums/e...l/IMG_1459.jpg

Tools required are a socket set, flat and Phillips screw drivers, a drill, drill bits, electrical tape,zip ties, and if you do the optional stuff a soldering iron and solder. (I did the step but ended up undoing it)

I'll take the next step right out of the book as it's really REALLY hard.

http://i533.photobucket.com/albums/e...all/step01.jpg

Step 3 is disconect the battery from both terminals.

http://i533.photobucket.com/albums/e...all/step02.jpg

Next step is remove the old plastic covers from the fog light position, this is easily done by grabbing the inside and pulling out and to the outside of the car. Then repeat for opposite side.

http://i533.photobucket.com/albums/e...all/step03.jpg

Next take the fog lights and bolt them into the fog light position.

http://i533.photobucket.com/albums/e...all/step04.jpg

Then place the new covers over the fog lights.

http://i533.photobucket.com/albums/e...all/step05.jpg

Jack up the drivers side of the car and insert a Jack stand

http://i533.photobucket.com/albums/e...all/step07.jpg

Now for the fun part, remove the front driver side tire and the protective cover in the wheel well. There are a lot of little plastic clips that are annoying and one star bolt.

http://i533.photobucket.com/albums/e...all/step08.jpg

http://i533.photobucket.com/albums/e...all/step09.jpg

Next get under the car and remove the air dam, more annoying plastic clips. You will notice once you pull down the air dam that the passenger side of it is attached to the passenger wheel well, leave it alone if possible, it's one less thing you have to mess with if you do.

http://i533.photobucket.com/albums/e...all/step10.jpg

Next run the fog light wiring down the drivers side and plug in the drivers side fog light.

http://i533.photobucket.com/albums/e...all/step06.jpg

http://i533.photobucket.com/albums/e...all/step11.jpg

Then take the passenger side line and run that along the metal beam keeping in mind that the air dam has to go back so keep it clean, neat, and out of the way. Then plug it into the fog light and zip tie the wires to the beam.

http://i533.photobucket.com/albums/e...all/step12.jpg

http://i533.photobucket.com/albums/e...all/step13.jpg

http://i533.photobucket.com/albums/e...all/step14.jpg

http://i533.photobucket.com/albums/e...all/step15.jpg

Next you run the wire up toward your battery keeping it as neat as possible.

http://i533.photobucket.com/albums/e...all/step16.jpg

http://i533.photobucket.com/albums/e...all/step17.jpg

Then down behind your fuse box and tower strut.

http://i533.photobucket.com/albums/e...all/step18.jpg

You will have to fish a little to get it through but this is why you took the cover out of the wheel well.

http://i533.photobucket.com/albums/e...all/step19.jpg

Some one said they went in through the place where the clutch would have been but since I have a Manual I went through this little piece of rubber right here. Also the instructions say to drill through the metal but there is no reason to since the rubber is right there.

NOTICE: I discovered that the plug in this picture was actually situated incorrectly, make sure that the leads coming into the plug are where they are supposed to be. My kit was manufactured with one of the leads in the wrong position. Save hours of trouble shooting by checking this first!

http://i533.photobucket.com/albums/e...all/step20.jpg

Attach the plug leads correctly and run the wires into the car, you can now reassemble the front end of your car and put the wheel back on.

--------------------------------------------------------------------------

Pull this section of the dash down and pull it out of the way

http://i533.photobucket.com/albums/e...l/IMG_1495.jpg

From behind the switch push out until it pops out and remove it

http://i533.photobucket.com/albums/e...l/IMG_1496.jpg

http://i533.photobucket.com/albums/e...l/IMG_1498.jpg

Sadly this is where I ran into some issues with understanding the directions and didn't take any pictures. But unlike the directions I have words to walk you through the process that are WAY easier to understand than the pictures they provide.

1.remove the red cover from the end of the plug
2.CAREFULLY push/pull out the Gray/Violet wire in pin#6
3.CAREFULLY push/pull out the brown/yellow wire in pin#7
4.Take both wires and fold them back and tape them to the existing wires (they are no longer used)
5.Take the Gray/violet wire from the new wiring from the fog lights and insert it into pin #6
6.Take the Brown/Yellow wire from the new wiring from the fog lights and insert it into pin #7
7.replace the red cover for the front and insert plug into new OEM switch.
8.place switch back into the dash and you are done with that
9.take the two relays and insert them into their plugs and hide the wires up out of the way.
10.optional for the White/orange wire see bottom. *

attach the positive and grounds for the wire as shown and you should be good to go. Please ignore the two other wires as those are for my LEDs

http://i533.photobucket.com/albums/e...l/IMG_1499.jpg

I hope that this has been a help to anyone trying to do this project and I hope it was what you were looking for, if you have any questions regarding anything in here just PM me or drop a comment and I will get back to you. [loveff]

--------------------------------------------------------------------------

Optional steps!

The following takes place after installing the switch and is designed to turn OFF the fog lights while the High Beams are on, I installed it and then took it off after coming into a electrical issue that was non-related.

Take apart the steering column cover and locate this bundle of wires and strip back the tape. Locate the White/Orange wire and cut it.

http://i533.photobucket.com/albums/e...ll/step21O.jpg

Then take the White/Orange wire from the fog lights and solder the three together and wrap in electrical tape.

http://i533.photobucket.com/albums/e...ll/step22O.jpg

--------------------------------------------------------------------------

Since I don't have a working scanner I took a picture of the wiring diagram for you to look at. Hope it helps.

http://i533.photobucket.com/albums/e...l/IMG_1500.jpg

StaX 08-31-2011 01:22 PM

good write up man. this should be stickied in the how to section, for future references.

KyleQ 08-31-2011 02:24 PM

very nice, what a PITA to get the fogs to work... I wonder if I could just be a lazy bastard and run a relay off the parking lights...

StaX 08-31-2011 03:21 PM

on my 02 i just t-spliced into the head lights and it worked fine. but when i get fogs ill probably do it this way.

sleepyboy 08-31-2011 05:47 PM

Nice write up, so how are they now?

VonKrause 08-31-2011 06:39 PM

Once it gets dark out I'll get some pics, oddly haven't done that yet... then again haven't been driving while it was dark since they started working

VonKrause 08-31-2011 09:28 PM

Quote:

Originally Posted by sleepyboy (Post 3804396)
Nice write up, so how are they now?

Quite well if I do say so myself.

Quote:

Originally Posted by VonKrause (Post 3804442)
Once it gets dark out I'll get some pics, oddly haven't done that yet... then again haven't been driving while it was dark since they started working

http://i533.photobucket.com/albums/e...l/IMG_1503.jpg

http://i533.photobucket.com/albums/e...l/IMG_1502.jpg

I took a picture with parking and low beams and couldn't tell the diference between the two on film so I said "F" it and posted just the one.

indy_11 08-31-2011 09:43 PM

http://i533.photobucket.com/albums/e...all/step01.jpg


THIS^^

needs moar low[bootyshak

Phokus 09-01-2011 12:32 AM

holy crap. that actually doesn't seem THAT bad...

sleepyboy 09-01-2011 12:35 AM

So all that was wrong was that one connector?


All times are GMT -5. The time now is 12:47 PM.


http://www.focusfanatics.com/aboutus/copyright.asp