Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   Focus SVT (http://www.focusfanatics.com/forum/forumdisplay.php?f=65)
-   -   Finally Working!!! (http://www.focusfanatics.com/forum/showthread.php?t=304489)

hockeydoc33 12-16-2012 12:36 PM

Finally Working!!!
 
After an extremely tough six months I finally have a working SVT.

I have been working to get my P1383 code gone since June.

Winner Ford was ineffective and left me with a huge bill and nothing to show for.
7 Weeks + $3,000 = Broken SVT....still

Apple Auto in Gibbsboro, NJ came through.
1.5 Weeks + New Phaser = Fixed and Inspected SVT

Can't thank them enough!!!!!

scoutout 12-16-2012 12:48 PM

glad to hear man

p0sitivevibez 12-19-2012 03:32 PM

Congrats! I too had a nice long 6+month rebuild on my SVT. I bought it from a very dishonest person outside of Newark.

12+page thread here http://www.focusfanatics.com/forum/s...67#post4022767

z28forlife 12-22-2012 02:04 PM

I'm still working on mine. Nothing really wrong with it just I bought an is300 and have been dding that since october. I work at a dealership so the last thing I wanna do when i get home is work on my car. I need the motivation but I'm almost done with her. I've replaced both motor mounts, fuel filter, plug/wires, valve cover gasket, front/rear pads and rotors, new brake fluid, timing belt, waterpump, tensioners, drive belt, crank pulley, IMRC, tires, removed shitty aftermarket stereo and put in the stock unit. So much done to it and I still have a little left to do. Just rear O2 sensor hopefully. It's been a long road so I know what you feel like, at least your car is running right...haha.

beatmaniac1 01-11-2013 11:13 PM

Damn ! I just have been through positivevibez thread and I was discouraged by all it took him to get is car right . I bought a svtf a month ago and I already have encountered a couple of problems that were not existent when I test drove the car [?|] clutch is beginning to slip, thermostat housing had to be changed, tranny starts to grind a bit when shifting, had ignition problems and the motor seems to burn oil. I was told by another member local forum member who went to buy the car that the it ran low on oil so i'm now getting paranoid for every sound that might be coming front the front of the car. I'll get the car into a garage to make a compression test and oil change-up, is there anything else that I can inspect to determine whether or not the motor has suffered from mistreatment ?

It as around 250K km on it so I dont expect great compression numbers , but what would be good compression numbers from a svt ? Apart from the 10% max between cylinders.. And is there a way to know if the bearings are toasted ? (beside the knocking sound they produce when it's too late )

Thanks for the replies !! This side of the border, nobody seems to know about the svtf's

hockeydoc33 01-14-2013 06:09 AM

Quote:

Originally Posted by beatmaniac1 (Post 4536228)
Damn ! I just have been through positivevibez thread and I was discouraged by all it took him to get is car right . I bought a svtf a month ago and I already have encountered a couple of problems that were not existent when I test drove the car [?|] clutch is beginning to slip, thermostat housing had to be changed, tranny starts to grind a bit when shifting, had ignition problems and the motor seems to burn oil. I was told by another member local forum member who went to buy the car that the it ran low on oil so i'm now getting paranoid for every sound that might be coming front the front of the car. I'll get the car into a garage to make a compression test and oil change-up, is there anything else that I can inspect to determine whether or not the motor has suffered from mistreatment ?

It as around 250K km on it so I dont expect great compression numbers , but what would be good compression numbers from a svt ? Apart from the 10% max between cylinders.. And is there a way to know if the bearings are toasted ? (beside the knocking sound they produce when it's too late )

Thanks for the replies !! This side of the border, nobody seems to know about the svtf's

Well my issue was much different then your's. If I have one suggestion for you is if you have any issues with the engine and tranny I suggest you get a junk yard engine.

In total I spent $7,500 to get my car fixed. Doubled my cost of buying it. Totally worth it and I will drive it into the ground but you're looking at a lot of serious issues that makes your car not nearly as reliable and performance will be slacking.

As far as inspecting your engine. Open up the Cam Belt cover and inspect the belt. I dont know if you know but this is an Interference engine, look that up if you don't know about it, so make sure that belt has been replaced on it. Other things to check is the spark plug wires/plugs and catalytic converter.

When this car is running right it is quick and smooth. Not many 4 cylinder cars can be shifted at 2000 RPM and feel like a V6 accelerating off the line.

Best of luck!

beatmaniac1 01-29-2013 09:55 PM

Damn the threads are moving so fast down the first page that I've lost sight of this one [slap] Yeah i'm looking to get a new tranny/clutch/engine . Only thing is that they come from a zx3 so 5 speed tranny and zetec motor ( but I only plan to use the stock bottom end and probably ) .Since my getrag aas a lot of mileage and used one are quite expensive/rare/pretty used , I'd prefer to swap a mtx-75. Same thing for the engine: I've found only one in the arear but the guy was asking 1200$ for a high-mileage engine, which isnt a deal if I needed to rebuild it. So going with a low-mileage ztec bottom end with arp conrods and maybe eagle rods , I'd have a reliable bottom-end. The best thing is that a found a guy taht would sell me the engine/tranny/clutch/shifter base for only 300 $, shipped at my door.

I also suspect I have a timing problem since the car doesnt make any powewr under 4k rpm and even above it barely as the same power as a normal zetec ( my old zetec with crower stg1's felt twicw as powerful ) and when I accelerate I hear like a sputtering, not a misfire but more like a rumbling tone. I sounds like when I did my timing belt on the zx3 and I had one adj cam gear that slipped and timing was of by 12 degrees. I'm also waiting for my leak-down tester so I can pin-point what's causing my bad compression. I've swapped spark plugs when I bought the car also and I've replaced the thermostat housing but it is still leaking because of the plug under it.

Sometimes I regret a traded the zx3 for my svt but damn I love that car. It was really mistreated by the last owner and if I havent bought it, it would probably be at the salvage yard right now, so I'm proud that I kinda saved an SVT [wiggle] These cars are real hard to get by in Qc..

beatmaniac1 01-29-2013 09:59 PM

** Forgot to say : the svt cost me only 1800 $ so it was a deal, I hope I wont put as much money as you into it [paranoid] The only sure thing is that I'll keep it for many years to come !!


All times are GMT -5. The time now is 05:25 PM.


http://www.focusfanatics.com/aboutus/copyright.asp