Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   SVT is idling better with no MAF hooked up??? (http://www.focusfanatics.com/forum/showthread.php?t=304452)

sweetnlo 12-15-2012 06:33 PM

SVT is idling better with no MAF hooked up???
 
I just completed an automatic to SVT swap and I continue to run into problems. My latest issue is my car doesnt idle correctly with my MAF Sensor plugged in. It runs like crap, very delayed throttle response, and eventually dies when i stop giving it gas. I forgot to say the only 2 things i had to use off my other setup (reg. zx3) was the fuel pump and the MAF sensor. The MAF sensor was missing off the svt when i bought it and Advance Auto Parts told me the part #'s were the same for the SVT MAF and the ZX3 MAF. So I used my MAF Sensor. The Fuel pump in the SVT was bad so i put mine in just to get it to start. I just replaced it with a new SVT fuel pump.
Back to my car. So when i unplug the maf sensor my car idles fine but terrible gas mileage. I guess my question is, is the svt maf different from the regular zx3 maf? could my issue be any other sensors? My check engine light is on and one of the codes was p0133 which has something to do with the IAT has High input but im not really sure what that means either.

sweetnlo 12-16-2012 10:02 PM

can anyone tell me if the svt maf sensor is different from the maf sensor in regular zx3 auto

Stover 12-17-2012 11:53 AM

yes the maf is differenct from svt to zx3, the car will nto run on a svt maf unless its tuned for it

Mike_Mac 12-17-2012 12:08 PM

i thought only the MAF TUBE was different, its a larger size i think. The sensor itself i believe is the same.

Stover 12-17-2012 12:25 PM

Ahh u may be correct mike, I guess I assumed he meant he had the whole assembly (maf and tube)

Mike_Mac 12-17-2012 12:29 PM

thats my guess too, either way a MAF tube is probably only like 40-50 at a dealer (i would hope) and if he didn't use the SVT tube i would start there.

sweetnlo 12-17-2012 09:17 PM

i am using the svt tube with the maf sensor outta my reg. zetec zx3, and when i plug the sensor in, my car idles terribly and eventually stalls out. However when i unplug it, it seems to idle fine but im getting terrible gas mileage with the air/fuel not being monitored. Ive gone about 50 miles and have used half a tank.

sleepyboy 12-17-2012 09:25 PM

The SVT MAF and housing is 69mm and tuned for the injectors on the SVT which are 24lbs or 36lbs I forget which and the MAF for the normal Zetec is 54mm or 56mm if I remember right and tuned for 19lb injectors. Get a SVT MAF and tube and it'll probably run fine. I'm not sure if you can just swap out tubes as far as I know.

robs02 12-18-2012 12:12 PM

The reason it runs better when you unplug the maf is the computer takes over rather than recieving actual/current data from tha maf sensor(limp mode). The computer is doing the best it can with the programmed information it has. Sounds to me that you maf meter/sensor is your problem. With that being said, will the ZX3 computer/ECM support the SVT electronics without being tuned? I'm sure there are people on here much more knowledgeable than me who can answer that.

1turbofocus 12-18-2012 02:07 PM

Your going to have many issues , give me a call and I will try to help

Tom


All times are GMT -5. The time now is 08:31 AM.


http://www.focusfanatics.com/aboutus/copyright.asp