Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   SPI Performance (2000-2004) (http://www.focusfanatics.com/forum/forumdisplay.php?f=42)
-   -   HELP!!!!! Turn over, but engine wont start!!!!! (http://www.focusfanatics.com/forum/showthread.php?t=304372)

jlawlax1344 12-14-2012 04:16 PM

HELP!!!!! Turn over, but engine wont start!!!!!
 
I was driving my focus earlier today and it would start to sputter on me a lot, and tried to cut out several times. It never did but once i parked it the check engine light came on and i turned the car off. Later when i went to head to work, i tried to start my car and it would turn over, and try to start, but will not fully start.

I have recently replaced the spark plugs, wires, distributer cap, battery, and starter.
I also recently had the alternator checked and it was working perfectly fine. When i turn it to AUX all my lights and accessories come on and work, and the car will turn over, but wont start.

I think this could be a bad fuel pump or pump relay, but I am pretty sure it is fuel system related.

ANY help or input would be greatly appreciated!

poppop 12-15-2012 04:22 AM

Pop the fuel line off, put it in a bottle, turn the ignition and see what you get.

TheGlassMaker 12-15-2012 06:17 AM

Is this what it sounds like when it sputters?

Click me


Cause what you are describing to me is the exact issue mine was doing months before the engine dropped a valve seat. It was giving me a warning and I kept putting band aids on it not knowing it. I replaced the Crank position sensor, pressure control valve, Idle air control valve, and the ignition coil. All seemed to make it better and it would be fine for several weeks and then it would start sputtering again, and stop wanting to start again. Then it would be fine again with me doing nothing to it, then it would go back to doing the symptoms again. Finally one day my wife took me to work, car was fine. She then drove to school, she decided to pull into a gas station to get a pop and the car shut off on her as she was pulling up to a pump. It had never just randomly shut off, she tried to start it but all it would do is crank and crank and crank. She thought it was just going through it's not wanting to start faze again so she let it sit for a lil' bit. Then she tried again, it cranked a few time then finally it started up. but she said it sounded like the engine was grinding and screaming, it shut off again after about 30 seconds of running. It has never ran again.

Just a warning, Good Luck.


All times are GMT -5. The time now is 01:38 PM.