Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   Car Audio, SYNC, MyFord Touch & Electronics (http://www.focusfanatics.com/forum/forumdisplay.php?f=51)
-   -   LCQ-1 install (http://www.focusfanatics.com/forum/showthread.php?t=304369)

Besbro 12-14-2012 03:48 PM

LCQ-1 install
 
Hello, I will be replacing my LOC for a LCQ-1 in a couple days. I am running a front stage and one 10 inch sub off separate amps. I had the stock 6 speaker system initially. Would I be better to run the front speaker wires into channel 1 and the rear speaker wires into channel 2 (for the sub) on the LCQ-1 or is it better just to run the front speaker wires into channel 2 and leave the rear speaker wires disconnected? I know the LCQ-1 gets its sub signal off the channel 2 signal. I read that the rear speaker signal is not complete, that anything lower than 45 hz is cut off, but the front signal is complete. Is this true?

Thanks!

Besbro 12-16-2012 09:00 AM

Bump.

ArcticGabe 12-17-2012 08:06 AM

I'm thinking of doing the same thing to mine. Where are you mounting the LCQ-1? I'd like to mount it up front, close to the head unit so I do not have to run speaker wires up and down the car.

I have not heard that the rears are rolled off below 45Hz, but I see nothing wrong with using channel 2 for the fronts. You may want to test to make sure the auto-sense turn on works from channel 2 inputs, else you may need to run a separate turn on trigger. I believe the factory trigger is the Yellow-Violet from the radio unit (at least it is on the Sony systems).

Besbro 12-17-2012 08:35 AM

I will be mounting my LCQ-1 in the hatch as I have already run the wires (I am using a basic LOC now). I would rather use both channels on the LCQ-1 so I can maintain the fade control on the hu. I just would like to confirm no bass roll off on the rears.

Thanks!

virtualbeas 02-19-2013 10:00 PM

How did your LCQ install go? Any bass roll-off?

Besbro 02-20-2013 09:37 AM

The switch from the basic LOC to the LCQ-1 was huge. Sound quality is much improved. After setting the accuBASS on the LCQ-1 I have no bass roll off. I did feed the LCQ-1 front channel off of my factory front speaker wires. I am very happy with it.

crice8 02-21-2013 01:11 PM

I recently did this but with an LC6i instead. Sound improvement was amazzzzinggggg and the clarity is much better along with better bass output because my signal to my amp is now much higher so the amp doesnt have to work as hard to amplify the weak hu signal. As for wiring I run my sub rcas from the rear speaker inputs. I mounted mine under the rear seat cushion.
http://i1217.photobucket.com/albums/...ps6b8c7560.jpg

Xenon 05-04-2014 03:26 PM

Where was the wire bundle you spliced into to get each speaker wire out to the lcq-1?!

Besbro 05-12-2014 10:48 AM

I spliced into the harness on the passenger side center kind of under the gear shift. The side panel pops off and the harness is right there.

Xenon 05-12-2014 03:29 PM

Would you mind posting or sending me a picture of your lcq eq settings? Looking for a good starting point.


All times are GMT -5. The time now is 11:13 PM.


http://www.focusfanatics.com/aboutus/copyright.asp