Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   wiper control not working right. (http://www.focusfanatics.com/forum/showthread.php?t=304003)

dano126 12-09-2012 06:32 PM

wiper control not working right.
 
2005 Fo-cuss ZX4...Operated the wipers today, worked good. It was just barely misting out so I used the mist option, (pushing down on the wiper lever) instead of the wipers cycling once, they stopped where ever they were on the window when you let go of the lever. Thinking its in the switch, but not being an electrical wizard, not sure? Gladly take anyones advice on this one.
Oh yeah, nuther thing, same car. After driving the car for the first time today, I noticed that after the car only running for maybe 3 minutes, the temp guage was already in the normal range, and of course, no heat blowing yet, I was only 2/3 of a mile down the road. It hasn't over heated or not heated up at all, in fact the heater works great. Should I worry about the gauge or let it go? Since my wife will be using this a lot, don't want it to mess up on her...she wouldn't be to happy with me.
Thanks for any information,
dano

iminhell 12-09-2012 11:02 PM

Wipers,
Looks like it's either going to be the wiper relay (located in the passenger fuse panel, 3rd from the left at the very top) or the wiper motor itself (which is where the 'park' function is held (most likely based on resistance, so maybe you can pull the motor and clean the contacts).


Heat,
A properly running Focus should heat up rather quickly, vs older 4cyl cars. But this also depends on what you're calling 'the normal range'.
But so long as the cooling fans are operating correctly you/she should have little issue with the car overheating.

sailor 12-09-2012 11:13 PM

X2

To add some details, on mine when the wiper issue happened it was the relay - I got it out with an extended reach needle nose pliers so I didn't need to disassemble as much as the thread you can search for on here shows - the old thread gave me the right part # though, since the dealer's computer microfiche DIDN'T identify the relay by function!

And as to heat, the temp gauge reading is from the CHT sensor (cylinder head temperature), so it'll show warm B4 the coolant is heated up enough to give you good cabin heat.... It's more accurate for engine operation so the 'puter knows what fuel to send it, NOT accurate as to when there's enough heat to keep YOU warm! (chuckle)

Luck!

Sniper Focus 12-10-2012 12:07 AM

Yep the wiper relay is known for going bad for some reason.

Did your other vehicle have a larger than a 2.0 engine? From my observations larger engines take (like a 5.0 V8) forever to fully warm up, but when they do the heat is scorching hot. 4cyl motors warm up faster and produce adequate heater temps. The Focus has excellent heater temp output, like a V6 lol.

It's true that the factory gauge will go to normal (dead center) before the car has fully warmed up. I've seen this on my Scangauge.

dano126 01-02-2013 09:37 AM

Thanks guys, sorry for the late response. I'll have to check out the relay thing on the wipers. The only time it does not park properly is when I use the mist mode,(pushing down on the control lever). As far as the heat goes in reference to the guage, I guess it makes sense, Sailor, Thanks. I did note that the heater works better when the fan is set on the 2 or above setting. Thanks to all for your responses.
dano


All times are GMT -5. The time now is 05:26 AM.


http://www.focusfanatics.com/aboutus/copyright.asp