Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   clutch? tranny or shfter linkage? need it fixed QUICK!! (http://www.focusfanatics.com/forum/showthread.php?t=303784)

#1fordfan 12-06-2012 08:21 AM

clutch? tranny or shfter linkage? need it fixed QUICK!!
 
On the way home from work this morning,my 2005 5 speed shifted hard into second,went into third and is now stuck in 3rd gear as far as I can tell. clutch seems to still work fine when I push it in. I haven't tried to be real forceful with it to get it to shift because I don't want to break something more then it already is. I popped the boot off of the shifter,and couldn't see where the cables were broke or anything. I'm at a loss now for what to check next. Could it be something internal in the tranny? need to get this fixed as quickly as possible. thanks for the suggestions!!

chefster 12-06-2012 09:29 AM

I know on a gertrag trans 6 speed , there is a cable adjuster on the back behind the throttle. Some times the connection there gets loose and has to be tightened back on to the bracket..it causes that exact problem. You may even have to adjust the cable tension , there is a orange looking button on the linkage for that. see other threads on the subject . it is well documented with many pics. Easy but annoying fix that cost nothing.rest easy.

warneej 12-06-2012 11:10 AM

Shift linkage has popped off the transmission. Happened to mine once and I was stuck in 2nd.

#1fordfan 12-06-2012 04:34 PM

Quote:

Originally Posted by warneej (Post 4486539)
Shift linkage has popped off the transmission. Happened to mine once and I was stuck in 2nd.

the linkage popped off of it's mounting bracket because the white plastic "holding nut"(I am sure that isn't the right term) backed off. I tightened it as tight as I could by hand,didn't want to put pliers on it for fear it would break. Transmission shifts better/more crisp now then it has for a long time!! Obviously this nut has been working itself loose for awhile. Is there anything I can do to stop the nut from backing off again or is it something I just have to remember to check every now and then? Glad it was an easy/free fix,thanks for the quick answers!! I thought it had to be something under the hood,but it was raining and I was pissed and tired this morning,wasn't in the mood to get wet checking it out.


All times are GMT -5. The time now is 10:26 PM.


http://www.focusfanatics.com/aboutus/copyright.asp