Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/index.php)
-   MK1 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=45)
-   -   Installed LEDs with resistors but have no parking light? (http://www.focusfanatics.com/forum/showthread.php?t=303775)

sleepyboy 12-06-2012 04:52 AM

Installed LEDs with resistors but have no parking light?
 
Like the title says I installed some LEDs for my brake lights with resistors. The resistors fixed the hyper blink but took away the parking light function. Any suggestions on why or how to fix that? I used the resistors from HERE. Do I need to use these HERE instead?

Black00ZX3 12-06-2012 12:13 PM

The 6ohm is the one you want for the rear bulbs, did you just get the bulbs or a whole new taillight?

FocusedSlayer 12-06-2012 12:14 PM

I'm not sure what to tell you , but this is the 1st time I've heard of this happening . I have those Tail light load resistors with my led tail light bulbs and still have all the other lights . So is it possible that you accidentally blown a fuse for your parking lights ? If all those check out good , what about the problem in the top with the hatch wiring ? I'm tossing out ideas for you to check .

sleepyboy 12-06-2012 05:05 PM

I still have the front parking lights but the rear LED bulbs loose their parking light function when the resistors are installed. If I remove them they work fine, but they have the hyperblinking going on.

freemind 12-06-2012 05:39 PM

Get used to it LOL

sleepyboy 12-06-2012 05:42 PM

I'm pretty much done with trying the switch to LEDs. I was hoping to free up a little more powah [strongman] for when I go WOT since the alternator shuts off and I drive mostly at night. But having to resistors in with them kind of defeats that purpose. I'll probably just leave all the lights alone except the ones on the inside [dunno]

TerryB 12-06-2012 05:50 PM

The stock bulb is a dual filament. Brake/parking has it's own filament. What type of LED did you install ?
You'll need these.
http://www.superbrightleds.com/morei...FdKd4AodMwQADw

sleepyboy 12-07-2012 01:12 AM

I bought these HERE. They have LED's on the back side so as to reflect against the brake light housing. They work fine with out the resistors installed but when I put the resistors on they don't have the parking light function like they do with out them.

sleepyboy 12-07-2012 01:14 AM

They are very similar to these HERE from superbrightLED.com

sleepyboy 12-07-2012 01:15 AM

I'm kind of thinking since they have small capacitors that maybe I should step down a to the smaller load resistors. I'm thinking that it's killing too much power and that's why I loose the parking light function?


All times are GMT -5. The time now is 08:53 AM.