Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   2000 Focus (SPI), stalling at idle & noise coming from intake (http://www.focusfanatics.com/forum/showthread.php?t=303626)

ra42mario 12-04-2012 06:52 AM

2000 Focus (SPI), stalling at idle & noise coming from intake
 
Hello everybody,

I bought a 2000 Focus with 155,000 miles on it that had a blown engine (dropped a valve seat). I removed the engine, had the head fixed at a very reputable machine shop, and I rebuilt the engine by boring out the block, new pistons, new rings, all new bearings, timing belt, gaskets, yada yada yada.

The car has around 1200 miles on it since the rebuild, and everything runs great except one problem.

Occasionally the car will stall at idle when you let it warm up. You turn it on, it sounds fine, then the idle slowly drops and the car may stall, or the idle picks back up normal speed. When the car is on the verge of stalling, I do hear a deep gurgling noise coming from the intake tube/air box area. I was curious as to if this is a common problem or an issue anybody has seen.

I have a very nice scanner, a Snap On Solus Pro, and it picks up no codes, and the live data values all seem to be within spec.

I have some spare parts and I tried swapping MAFs, IACs, I bought a new TPS ($20), and cleaned the tip of the magnetic tip of the crankshaft sensor (it was dirty). I inspected the PCV hose, it is a hardline with no cracks or anything in it. The problem still exists.

If you drive the car it drives fine, it only stalls if you let it idle before you leave, and even then it is intermittent.

Thank you.

ra42mario 12-16-2012 12:06 PM

Nobody has experienced similar symptoms? Any professional mechanics or advanced DIYers care to chime in?

ra42mario 12-18-2012 09:56 PM

bump, somebody has to have had SOME similar experience or heard of something similar.

FocusGhia 12-19-2012 01:01 AM

As you have rebuilt the engine I would think you have already changed the air filter and (if it has one) the small foam PCV filter (at the bottom of the air box) but if not I'd change them out.

I'd also inspect all air hoses again...not forgetting the hose to your charcoal cannister (on the firewall).

IACV would be my first guess but as you say you have already checked it and the mating gasket.

alz focus 12-19-2012 04:51 AM

Where is the IACV from?
I replaced mine when I was having stalling problems. It fixed it. Less than a year later, I was having stalling problems again. Since it was still under warranty, it was a simple swap and stalling gone again.
May want to look into that. BTW, it was from the Zone. Not that any other big chains would carry anything different.


All times are GMT -5. The time now is 01:40 PM.