Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Duratec 2.0L owners.. do you experience long cranking/need for multiple start attempts? (http://www.focusfanatics.com/forum/showthread.php?t=303525)

xFOCIx 12-02-2012 06:00 PM

Duratec 2.0L owners.. do you experience long cranking/need for multiple start attempts?
 
When it works normally, the starting setup on a Focus works like a start button.

Hold the key to "start" and ECU disengages the starter automatically even if you hold it at "start".

It usually takes 3-4 seconds of cranking to start. Sometimes the ECU will disengage it, then reengage the starter while the key is still held at "start" and grind gears.

Sometimes, it will stumble and stall shortly after starting, but fires right up on second attempt.

Do you experience this sort of starting difficulty with your Duratec 2.0L Focus?

I've been suggested to put the key to run and wait a sec or two before starting, as if I'm letting the glow plugs warm up on a diesel. I've tried it, and I can't say that its effective at all.

It's been like this ever since new, been to a few different dealers over the years and its never been resolved.

sam fisher 12-02-2012 06:04 PM

hell yea i do, iv been trying to figure that out for the longest , funny thing is when i use the remote start there are no problems lol.

Sent from my N860 using FF Mobile

Minchkin 12-02-2012 06:46 PM

Oddly enough, I get that with my 09... I flick it to start, it attempts to start for 10 seconds, then stops. Flick it again, BOOM! Starts right up. It is the weirdest thing ever.

whynotthinkwhynot 12-02-2012 06:56 PM

This is an 05 only problem. It's been well documented in the Duratec Owner's lounge, and Duratec Performance forums. There is too much air getting in at startup, so it makes it hard to start sometimes.

What I've been doing for 150k miles is crank the starter for about 1 second, then stop, and bump it again. It always starts the second time immediately.

GreySkorpion 12-02-2012 07:01 PM

I voted, but it's for my 04 2.3D, oops, sometimes it starts right up, other times 5 seconds of cranking and it starts, other times, 5 seconds of cranking and nothing, then bam, next key turn and it fires right up.

whynotthinkwhynot 12-02-2012 07:28 PM

That sounds like the same issue. Another way I'd get around it was by bumping the key, then 1, 2, then starting. That gives you 2 fuel squirts and enough time for the first one to form vapor. That might not be a good method when it's cold. EFI engines can flood too, but the way to clear a flooded engine is similar. It's also called Emergency start mode: key off, press and hold accelerator to the floor, then crank the engine. No fuel will be sprayed, if there is fuel in there already when it's sufficiently mixed it will start. Just let off the gas when it does, and it will idle.

SaleenT121 12-02-2012 07:33 PM

I got an 05 and i used to get that a lot before i modified the car.

JüstCantFocüs 12-02-2012 07:54 PM

hmm I've never had this issue [dunno]

xFOCIx 12-02-2012 08:44 PM

doesnt look like 05 only..

GreySkorpion 12-02-2012 09:19 PM

I have tried the turn key to run for 2 or 3 seconds but not start trick, no change, still will crank a few seconds. But then sometimes, bam, no hesitation.


All times are GMT -5. The time now is 06:30 PM.