Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   MK3 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=121)
-   -   Rain Sensing Wipers (http://www.focusfanatics.com/forum/showthread.php?t=303229)

12_T_Hatch 11-28-2012 09:08 AM

Rain Sensing Wipers
 
Hey all, quick question for those with the rain sensing wipers. When you leave the wipers in "auto" mode do your wipers dry wipe the windshield every time you start the car? I can't check this at the dealership since that option isn't available anymore with the 2013 Focus Thanks for the help!

Kaaru 11-28-2012 09:13 AM

I had this issue with my auto wipers back this summer. Dealer had to replace the interior rain sensing module mounted on the inside of the windshield. The problem was first, intermittent and then as time passed it became a dry swipe each time the engine was started. Since the replacement of the rain sensing module, I had no other occurence of this ''dry swipe'' thing. It looked pretty silly when I started the car on a bright and sunny afternoon with not a cloud in view.

ricomtl 11-28-2012 09:18 AM

Quote:

Originally Posted by 12_T_Hatch (Post 4474042)
Hey all, quick question for those with the rain sensing wipers. When you leave the wipers in "auto" mode do your wipers dry wipe the windshield every time you start the car? I can't check this at the dealership since that option isn't available anymore with the 2013 Focus Thanks for the help!

No, it should not wipe automatically at every car start.

However, it will trigger a wipe of the sensor detects moisture on the windshield when starting up the car, and if you happen to back-up at the same time, the rear wiper will do a courtesy wipe even if the rear wiper is turned off.

12_T_Hatch 11-28-2012 09:28 AM

Thanks guys! That's what I thought but my dealership is telling me it's normal. They honestly haven't a clue and aren't even trying to research a problem, instead every issue I bring up about my Focus is met with "That's how it's supposed to operate".

FordService 11-28-2012 10:26 AM

Quote:

Originally Posted by 12_T_Hatch (Post 4474042)
Hey all, quick question for those with the rain sensing wipers. When you leave the wipers in "auto" mode do your wipers dry wipe the windshield every time you start the car? I can't check this at the dealership since that option isn't available anymore with the 2013 Focus Thanks for the help!

Hey there,

Definitely bring this up the next time you talk to your CSM; they can always consult with a technical subject matter expert to get a definitive answer in the hands of your dealer.

Quote:

Originally Posted by Kaaru (Post 4474055)
I had this issue with my auto wipers back this summer. Dealer had to replace the interior rain sensing module mounted on the inside of the windshield. The problem was first, intermittent and then as time passed it became a dry swipe each time the engine was started. Since the replacement of the rain sensing module, I had no other occurence of this ''dry swipe'' thing. It looked pretty silly when I started the car on a bright and sunny afternoon with not a cloud in view.

Quote:

Originally Posted by ricomtl (Post 4474068)
No, it should not wipe automatically at every car start.

However, it will trigger a wipe of the sensor detects moisture on the windshield when starting up the car, and if you happen to back-up at the same time, the rear wiper will do a courtesy wipe even if the rear wiper is turned off.

Thanks for sharing your experiences, Kaaru and ricomtl!

Have a great day,
Crystal

dbenney 11-28-2012 06:26 PM

WOW, guess I need to take mine in for that same thing. I just thought that was normal with the wipers in auto mode. It happens every time i start my car and has since the day i bought it. Im taking it in friday to get the left rear window molding replaced, so i guess ill bring this up as well.

Bigbot45 11-29-2012 07:37 PM

Quote:

Originally Posted by Kaaru (Post 4474055)
I had this issue with my auto wipers back this summer. Dealer had to replace the interior rain sensing module mounted on the inside of the windshield. The problem was first, intermittent and then as time passed it became a dry swipe each time the engine was started. Since the replacement of the rain sensing module, I had no other occurence of this ''dry swipe'' thing. It looked pretty silly when I started the car on a bright and sunny afternoon with not a cloud in view.

Do you have a copy of the work order? My car has the same problem.

Sent from my Nexus 7 using FF Mobile

Kaaru 11-29-2012 08:17 PM

I do, but it's in french and wont help you at all :)

Here is the part number of the rain sensing module:
Part changed: Rain sensor unit: CV6Z - 17D547 - A

flingwing1969 11-29-2012 08:30 PM

Quote:

Originally Posted by 12_T_Hatch (Post 4474042)
Hey all, quick question for those with the rain sensing wipers. When you leave the wipers in "auto" mode do your wipers dry wipe the windshield every time you start the car? I can't check this at the dealership since that option isn't available anymore with the 2013 Focus Thanks for the help!

Again, no, it should not happen. Mine has done it maybe three or four times but it is out of the ordinary. I'm sorry to hear the option is not a available as I love it. Today I didn't even realize it was sprinkling until the wipers came on and cleared the windscreen. I only wish the lights would come on when they activated so that I could be in compliance with CA law - it's hard to not think about turning on the wipers and having to think about turning on the lights.

REK21 11-29-2012 10:50 PM

I thought with the auto wipers, you also get the auto lamp feature that turns on headlights when wipers activate. It's in the in dash menu under lighting. I can turn it on, but since I don't have auto wipers, it doesn't do anything.


All times are GMT -5. The time now is 04:22 AM.