Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   DURATEC Performance (2003-2007) (http://www.focusfanatics.com/forum/forumdisplay.php?f=41)
-   -   2005 ZX5 Transmission Modification (http://www.focusfanatics.com/forum/showthread.php?t=303096)

DerbyCityGinger 11-26-2012 03:06 PM

2005 ZX5 Transmission Modification
 
Hey guys, this is my first post on here, so a small introduction (scroll down to skip). I've had my Focus for about 3 years now but haven't really done anything to it. I bought it used and it came with a short ram intake. That's about it. I put this question here as my Focus is a 2.0 Duratec, even though this is a transmission question. If I messed up, please let me know.

So it's an automatic transmission 2005 Focus SE ZX5 hatchback. I think the transmission is about to crap out (again...) because the O/D OFF light keeps blinking on the highway no matter what I do. I'm through with automatic transmissions. I know it is pricey to convert the car to manual but I love my car and don't want a new one. I know they did not make a SVT in 2005. I was wondering if it was possible to put a 2004 SVT transmission into the car. I'm not sure how much that would cost and it if it's even possible I probably won't be able to do it until the current transmission gives out. I went to a dealership today and talked to half the mechanics and none of them could give me an answer. Go figure.

So, long story short: Is it possible to convert a 2005 automatic to a 2004 SVT manual, and if so how much could that cost?

AllCarFan 11-26-2012 03:10 PM

good question. I am following this one.

VillageT 11-26-2012 04:48 PM

SVT 6 Speed Swap
 
Unfortunately the bolt pattern on the SVT (Ztec) engine is completely different from the Dtec. Changing the car over would be a nightmare even if you decided to change to a ZTEC engine. It's even easier to love a manual car-buy one with a manual and save yourself a ton of grief!

drewts86 11-27-2012 01:56 AM

^^^
I will be following this thread as well

Have you had someone scan for the CEL codes? I had the same issue awhile back that seems to be resurfacing. Transmission doesn't want to engage any gear at times? Auto trans has the manual-trans-that's-slipping-a-clutch feeling when changing gears? I replaced solenoid in the trans-pan and that fixed it for the time, but, like I said, the issue is surfacing again.

Don't know if it's the same problem or not this time. I haven't run the codes again yet, I'm waiting til my next paycheck to get an SCT Tuner so I can run them myself. If it turns out to be the same problem, I might wind up getting a new/upgraded valve body from Lentech that should be able to handle more stress.

Anyway, I'm going to subscribe to this thread and I'll let you know what comes of my situation to see if it can somehow help yours!

Cheers,
Drew

DerbyCityGinger 11-27-2012 06:24 AM

Quote:

Originally Posted by VillageT (Post 4471494)
Unfortunately the bolt pattern on the SVT (Ztec) engine is completely different from the Dtec.

Thanks, I didn't even think about the different engines. I did find out they made a 2005 ST model, I guess that's always a possiblity. I think that the ST that year had a 2.3 instead of the 2.0 though.

Quote:

Originally Posted by drewts86
Have you had someone scan for the CEL codes? I had the same issue awhile back that seems to be resurfacing. Transmission doesn't want to engage any gear at times? Auto trans has the manual-trans-that's-slipping-a-clutch feeling when changing gears? I replaced solenoid in the trans-pan and that fixed it for the time, but, like I said, the issue is surfacing again.

Last time I had the CEL code checked I was told I have an O2 sensor out. I don't have the money to replace it right now. It has that slipping feel to it, sometimes it doesn't want to change gear. I got it rebuilt (or I had the transmission replaced with a rebuilt one, can't remember which) when it wouldn't shift to third gear at all.

There's one more thing, and I'm not sure if this has anything to do with the transmission because I've never seen anything like it before: sometimes when I come to a stop, usually at a red light, the whole car cuts off and I have to throw it in neutral and turn the key to start it again. I thought that might be an electrical problem but I just had the battery replaced 2-3 weeks ago and it's done it twice since then.

koke'sfocus 11-27-2012 11:01 AM

No u can't put an Svt trans in ur 05 get a 03+ from a duratec it doesn't matter if is from an st or a regular zx3 or zx4 is the same ur are looking for an mtx75 that's the name of the trans but don't get one for a zetec they have a different bell housing iirc the only different between an mtx75 form a 03-04 and one from a 05-11 is the gear ratio the early one iirc is 3.41 a the 05+ is 3.83
Posted via FF Mobile

felixthecat 11-27-2012 05:03 PM

Quote:

Originally Posted by VillageT (Post 4471494)
Unfortunately the bolt pattern on the SVT (Ztec) engine is completely different from the Dtec. Changing the car over would be a nightmare even if you decided to change to a ZTEC engine. It's even easier to love a manual car-buy one with a manual and save yourself a ton of grief!

I concur w/ that. ^^^^^^^^^^^^^^ So much easier. Plus that give you the choice of a svt or st. Just to add there thou's two have some upgrades already.


All times are GMT -5. The time now is 11:15 PM.


http://www.focusfanatics.com/aboutus/copyright.asp