Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   temperature gauge reading lower than normal (http://www.focusfanatics.com/forum/showthread.php?t=302589)

torzetec02 11-18-2012 10:43 PM

temperature gauge reading lower than normal
 
recently I found that the temperature gauge needle reading was much slower than before to reach the centre.

Usually it will take about 10 minutes or so to reach the normal, but now even I drive it for about half an hour, the needle is still below, I tried to use a OBDII reader to get the real temperature, but could not find it.

1 month ago, a plastic tube on top of the rad was broken, and I replaced one now it works like this.

what can be the real problem?

zetecDon 11-18-2012 11:50 PM

Moved to "General Technical Chat".

amc49 11-19-2012 01:07 AM

Sticking thermostat.

6SPD_soul 11-19-2012 08:30 AM

[QUOTE=torzetec02;4461405]I tried to use a OBDII reader to get the real temperature, but could not find it.
QUOTE]

Guess you don't know about odometer test mode. Just hold in the trip odometer reset button while you start the car and hold it in until the odometer display reads "TEST". Repeatedly push the button and you scroll through various datastreams that the cars computers look at. Most are gibberish but there is a temp display one that reads in celsius, it'll just be a couple digits and then a C. You can use this to see what the thermostat is doing.

I agree with amc49 though, sounds like the thermostat is sticking open.

torzetec02 11-24-2012 09:15 PM

[QUOTE=6SPD_soul;4461687]
Quote:

Originally Posted by torzetec02 (Post 4461405)
I tried to use a OBDII reader to get the real temperature, but could not find it.
QUOTE]

Guess you don't know about odometer test mode. Just hold in the trip odometer reset button while you start the car and hold it in until the odometer display reads "TEST". Repeatedly push the button and you scroll through various datastreams that the cars computers look at. Most are gibberish but there is a temp display one that reads in celsius, it'll just be a couple digits and then a C. You can use this to see what the thermostat is doing.

I agree with amc49 though, sounds like the thermostat is sticking open.

changed the thermosta and bled cooling system yesterday, back to normal now. I tested the temperature before the change, it stayed round 70-73C,depend on how fast I drove.
I put the OEM thermostat in hot water, it can open and close. I highly suspect that the system has air pocket inside since last time the plastic tube on top of the rad broken two months ago. after replacing the tube, I just bled for about 5 minutes, probably that was too short.

amc49 11-24-2012 11:22 PM

There is a small hole toward outer edge of stat, if straight up as it should be the system bleeds almost instantly. 5 minutes more than enough.

No way do air pockets make for underheating, rather they do the opposite as do any pressure leaks as a result of the broken plastic hose. That bleeds quick too.

OEM stat opening and closing mean nothing, you must check for absolute 100% closed when cold if chasing your too cold problem.


All times are GMT -5. The time now is 04:37 PM.


http://www.focusfanatics.com/aboutus/copyright.asp