Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Cruise Control not Working (http://www.focusfanatics.com/forum/showthread.php?t=302257)

DerbyDave 11-14-2012 11:27 AM

Cruise Control not Working
 
I have a 2002 ZX5 with manual transmission and the cruise is not working. I have gone through the self test that I found outlined elsewhere on the site and that does not reveal any problems. I have also checked the fuse and switches on the brake and clutch and those are at least being depressed when the brake is off and the clutch is disengaged. The strange thing is that I have gotten the cruise to work a few times but there is no pattern to why it will sometimes work.

bringler26 11-14-2012 02:05 PM

I have the same problem. Haven't been able to fix it for 3 years. I have replacement buttons for the steering wheel to try. I have a feeling that the contacts in the buttons are worn out or have too mucch dirt in them. I have an 03 zx3

DerbyDave 11-14-2012 03:14 PM

I doubt it's the steering wheel buttons when I do the built in self test each button responds with a flash from the cruise light.

Eastwood 11-14-2012 06:01 PM

if you guys have auto start engine alarm installed - you need to forget about cruise control ;)

DerbyDave 11-14-2012 06:09 PM

No auto start here, The car is bone stock

gondorian 11-15-2012 10:15 AM

My cruise also doesn't work. I was poking around under the hood and I noticed that the speed control cable is loose. Maybe this is connected? https://lh3.googleusercontent.com/-5...3/DSCF0083.JPG

DerbyDave 11-15-2012 03:46 PM

The cable is supposed to be like that

bringler26 11-15-2012 04:17 PM

I don't believe in remote starts

DerbyDave 01-06-2013 06:15 PM

I fixed my cruise today! This summer I replaced my broken stock 3rd brake light with a LED replacement. The cruise control requires a certain amount of resistance in the brake circuit and because LED are very low current it confused the cruise control.

I added a resistor made for LED automotive lighting and now my cruise works again!


All times are GMT -5. The time now is 01:04 PM.


http://www.focusfanatics.com/aboutus/copyright.asp