Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   MK3 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=121)
-   -   MFT 3.5 Bluetooth oddity (http://www.focusfanatics.com/forum/showthread.php?t=302232)

TehMark 11-13-2012 11:06 PM

MFT 3.5 Bluetooth oddity
 
Okay, just want to throw this out there to see if anyone else is having the problem. This might just be a fluke as I haven't tested the system for an extended amount of time yet.

Issue #1: Bluetooth audio will stutter a bit during the first ~30 seconds of operation (I'm thinking turning of phone book auto download might fix this, bandwidth issue??, just speculation)

Issue #2: I was using spotify per usual and the car skipped to the next track like I had pressed the advance button. It made the sound and everything. Really odd, it did it twice on the same track so maybe it is somehow the track. Who knows.


My setup is an iphone 5, spotify premium, bluetooth only. I hope this is just a fluke because aside from this MFT is working better with my phone now than it ever has in the past. Metadata updates correctly and my phone stays paired for once. Anyone have some experience with issues like these? Also, please don't turn this into a Android vs iphone or a Microsoft blame game thread.

Thanks all

copernicium112 11-14-2012 07:00 AM

Haven't gotten around to any BT streaming since the 3.5.1 install but I have experienced Issue #2 on 3.0.2 (using Slacker, not Spotify). Not often but it has happened to me on some random occassions.

TehMark 11-14-2012 08:42 AM

Quote:

Originally Posted by copernicium112 (Post 4454910)
Haven't gotten around to any BT streaming since the 3.5.1 install but I have experienced Issue #2 on 3.0.2 (using Slacker, not Spotify). Not often but it has happened to me on some random occassions.

Interesting. I didn't have either happen this morning but it is good to know that I may not be entirely crazy. Thanks man.

gsxrboy 11-14-2012 09:52 AM

I have been using rdio with my Galaxy Nexus phone connected via bluetooth and no issues reported. I have used the music player both via streaming and through offline mode. I have MFT 3.0.2

TehMark 11-14-2012 11:56 AM

Well the track skipping is definitely a thing. So far only in Spotify. MyFord Touch is sending a skip track command somehow to the phone. The reason I blame MFT is because i hear the sound the car makes when it is skipping a track. You don't hear this sound when you skip tracks directly on the device. I'm reinstalling spotify to see if this resolves the issue.

copernicium112 11-14-2012 12:04 PM

Hmmm, have you tried any other streaming apps to see if it happens with those as well? Like I said it has happened to me with Slacker but so rarely that it was no cause of concern to me. I think I'll fire up Spotify and use it on my drive home tonight and see what happens.

TehMark 11-14-2012 12:10 PM

I'm going to give the podcast player a go on my commute home tonight to see if it tries to skip tracks. If it works then I'll probably just dump spotify. I've been looking for a reason to cancel on them for a while anyway because they have terrible support.

Things I'm going to try.
1. rebooted phone (done)
2. Reinstall spotify (in progress)
3. MFT master reset
4. Restore of phone

TehMark 11-14-2012 08:35 PM

On my way home tonight I fired up the iphone podcast player and experienced multiple instances of audio lag when listening to an hour long podcast. The audio would just cut out for a quarter of a second then come back in. So this is no longer a Spotify issue.

I ran a master reset on my car
Next I ran the reboot app
Re-paired my phone

No immediate audio lag/skipping yet. I'll see how this works again tomorrow morning when I have another 30 minute window of testing. I really want this to be a fluke. 3.5 works great otherwise.

mk007002012 11-14-2012 10:28 PM

Had some "skip"s but not on a regular basis. phone book sync is on.
I'm just using iphone 5 and Music app (i'm too lazy to pull out phone and enter app). For me 3.5 is way better than 3.0.2 since in the latter BT is essentially unusable, on both iphone 4 and 5.

copernicium112 11-15-2012 07:01 AM

So I launched Spotify through BT last night before leaving work. Ran it on the drive home and on the way in this morning. No track skips (or even audio drop-outs for that matter). Granted only about 50-55 min all in between the two drives so hardly a long-term test.

Edit: Setup - iPhone 5, Spotify freebie version


All times are GMT -5. The time now is 12:01 AM.