Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Wire/Part identification (http://www.focusfanatics.com/forum/showthread.php?t=301859)

RugbyMadNut 11-09-2012 07:32 AM

Wire/Part identification
 
Hi All,

I'm going to replace my spark plugs, HT leads and ignition coil at the weekend. This is because I've been getting juddering and misfires at low revs in the lower gears.

I was checking last night that I had the right Torx screwdriver for the ignition coil when I noticed a wire coming from the cylinder head between plugs 2 and 3.

Any idea what this is or what it is connected to? A sensor perhaps?
It's a bit dirty, wet and grotty in the channel the plugs sit in on the cylinder head... this can't be good right? I'll give it a good clean before I remove the plugs first!

Any answer on the unknown wire would be great!

car details = 2002, 1.6 Ghia saloon.

FocusedSlayer 11-09-2012 08:04 AM

Hello and welcome to FF,

Is it possible for you to get a picture of your motor and the wire your talking about? Sounds like it might be some type of sensor wire that has came unplugged causing your problems.

RugbyMadNut 11-09-2012 08:42 AM

I'm at work at the moment so I've used a stock image of the 1.6 engine.

The wire in question is marked with the red arrow, between plugs 2 and 3.

http://i.imgbox.com/adqBJs5V.jpg

nilskje 11-09-2012 09:45 AM

Head temp sensor ie. engine temp sensor

RugbyMadNut 11-09-2012 04:01 PM

Probably not good that it's sitting in a pool of water then!

sailor 11-09-2012 08:20 PM

Probably not!

By the way, over here we have a replacement "pigtail" connector to the coil avail. from Ford, since bad wires/loose connections there can cause issues like you describe.

It's a part to look closely at when you're in there doing the work you planned....

Luck!


All times are GMT -5. The time now is 03:55 AM.


http://www.focusfanatics.com/aboutus/copyright.asp