Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   New Guy from Lower Slower, Delaware 08 Focus SE problems? (http://www.focusfanatics.com/forum/showthread.php?t=301754)

Doobie 11-08-2012 07:58 AM

New Guy from Lower Slower, Delaware 08 Focus SE problems?
 
Hey guys,

Not new to forums at all, beings I'm on Zilvia.net 24/7 for my Nissan S14 and FSC.com for my Chevy C1500. My girlfriend is currently going to a local tech college for her ASE's and has a guaranteed job at a local Ford dealership. And she doesn't really pay too much attention to her OWN car lol

Anyway, she drives an '08 Ford Focus SE...she's been having problems lately...I go to drive it an nothing wrong happens when I do, OTHER than the RPM's seem to "hang" after getting on it and letting off JUST as it's bout to shift (automatic). I've never experienced this in my '95 Nissan S14 before i swapped it to a 5spd, nor does my 96 Chevy C1500 V6 automatic do this. Then her trans will go from hanging, and finally shifts hard as fuuccc. Also this morning as I test drove it, since she was saying how it seemed to "stumble" when leaving from a stop, I didn't notice anything abnormal other than the key cylinder has A LOT of play, and when going to turn the car off, I BARELY touched the key and it "slipped" to the off position, found that sorta odd, but then again I'm a Chevy and Nissan guy.

If anyone can point me in the right direction for these problems it would be greatly appreciated.

Probably be on here often beings it's a Ford [drummer]

Thanks,
Doobie

indy_11 11-08-2012 08:48 AM

Quote:

Originally Posted by Doobie (Post 4445627)
Probably be on here often beings it's a Ford [drummer]

lol you'd be suprised about how reliable the focus can be...[strongman]


but i guess i could chime in. simplest question I'm going to ask is if the hanging revs happen when the car isn't warmed up. I know with my manual it does it but only when the car isn't at optimal temp. I think the dbw has something to do with it (if i remember correctly) but someome else can correct me if i'm wrong.

A7xschecter6661 11-08-2012 10:24 AM

The car is kind of weird when you step on it, it hesitates and when you let off it seems to hang there like "you're done already? [mad]

Minchkin 11-08-2012 11:54 AM

The hesitation could be the electronic throttle body, and the hanging revs could be an emmissions thing. I know that my 09 SES hangs when I put the clutch in to shift. I also know that when you attempt to get on it, it kindof sits there for a second. Then it mosys on over to the fridge, grabs a can of Mtn. Dew, and microwaves a plate of Totino's. Sits down and enjoys its meal while watching Family Guy, then takes his plate to the sink. Then it goes like he's all-of-a-sudden got a case of the runs....sorta....

Doobie 11-08-2012 01:44 PM

indy, yes i always make sure all my cars are warned up before driving them at normal speeds or getting on them, especially being its getting colder out. Ex. let them idle for about 8 mins then mozy around (barely giving any throttle) our neighborhood, going over 9k mountains, i mean 7 consecutive huge speed bumps, and by the time that i get to the main road she's warmed up lol although i have noticed this car seems to take the longest of all my vehicles to get up to temp.

Minchkin, I honestly don't have any problems when i get on it. I don't understand what she's saying myself. I mean you can definitely tell when the Vtec, i mean "ecoboost", kicks in but i mean it doesn't seem to lag...

Minchkin 11-08-2012 02:23 PM

Quote:

Originally Posted by Doobie (Post 4446363)
Minchkin, I honestly don't have any problems when i get on it. I don't understand what she's saying myself. I mean you can definitely tell when the Vtec, i mean "ecoboost", kicks in but i mean it doesn't seem to lag...

Lol. I am just saying, our little foci aren't sports cars. They aren't meant to really go that fast. And AFAIK, the valve timing on the original duratec motors don't have variable timing, and the '13 ST is the only Focus with Ecoboost.

I would check to see if there are any pending DTCs. If the trans is having an issue, there is bound to be a code somewhere.

Doobie 11-08-2012 02:40 PM

I know their not sports cars and you're POSITIVE it doesn't have VVT??? around 3.5-4k it seems to pull harder?? and i know its not a sports car, shes had it since day 1 off the lot. but here recently she's been complaining. and yea i'll get her to hook it up n check for codes.

09vistabluecoupe 11-08-2012 03:03 PM

Quote:

Originally Posted by Doobie (Post 4446453)
I know their not sports cars and you're POSITIVE it doesn't have VVT??? around 3.5-4k it seems to pull harder??

That's the tumble flaps in the intake manifold opening up.

Miller88 11-08-2012 03:11 PM

I thought the 08-11s had variable valve timing?

Just googled ... apparently they don't.

It does take off at 3500

misfire 11-08-2012 03:22 PM

Moved to General Technical Chat.


Welcome to the site!


Sent from my iPhone 4 using FF Mobile


All times are GMT -5. The time now is 11:03 AM.