Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Motor Mounts (http://www.focusfanatics.com/forum/showthread.php?t=301691)

cdbertrand 11-07-2012 11:40 AM

Motor Mounts
 
2000 ZX3 142k miles, pretty sure they have never been replaced. on start (especially cold) the car shakes like crazy. I'm pretty sure it's a motor mount problem. i've noticed a little more shake from the passenger side but it's bad all around. what motor mounts should i get/replace? it's getting cold so the vibrations will only get worse and more so. thanks for the help.[werd]

Lashik 11-07-2012 12:05 PM

Had this exact same problem about a month ago.

You're right, it's most likely the motor mounts.

From doing research here and elsewhere, you really need to spend the money on the dealer part rather than the autozone equivalent, as they tend to only last about six months for some reason.

There are three, Passenger side, "dogbone" on the drivers, and transmission.

It's been suggested that you replace them all at once to keep the old ones from letting the new one take a beating.

cdbertrand 11-08-2012 08:20 AM

any particular mounts i should get? its got to where it shakes my chance pile in my cup holder. talk about an annoying sound.

cody.carr 11-08-2012 11:24 AM

Quote:

Originally Posted by cdbertrand (Post 4445760)
any particular mounts i should get? its got to where it shakes my chance pile in my cup holder. talk about an annoying sound.

Since you dont like the viberations, dont get the VF engineering mounts, go for the OEM replacements, call up steve at tousley ford. he gives us deals.

phone: 1-800-328-9552
Order online: http://www.tousleyfordparts.com/

B&WScrew 11-08-2012 12:41 PM

Got mine from Steve a couple of months ago when I had to relace the trans in my daughter's ZTS. The dogbone one has a revised design that requires a new bracket and bolt to go with it. Smooth as silk now!

ZXthrizzle05 11-09-2012 08:51 AM

Yea I am all stock mounts cept for dogbone. My shifts with the boost seems to destroy the stock bushings

hitman2012 11-09-2012 06:17 PM

go OEM, I learned from my celica that the mounts from other dealers just dont hold up. Also either energy suspensions or whiteline offer replacment bushings for the tbone mount, I have done this already on my old mount and it worked like a champ

amc49 11-10-2012 02:12 AM

Go after passenger side mount first for vibration at idle in the cold, most comes from that one.

bringler26 11-14-2012 02:15 PM

I'd replace the passenger mount and rear mount first. Just be sure to install them properly. There is a how to some where I can't seem to find right now.

Screachin93 12-01-2012 01:37 PM

When one mount goes bad then usually the others go so it would be best to replace all of them together. They work as a team when one goes the others pick up its slack. I replaced all mine at the same time I went OEM for the passenger and trans mount but Massive inserts for the dog bone.


All times are GMT -5. The time now is 05:12 AM.


http://www.focusfanatics.com/aboutus/copyright.asp