Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Stalled. Won't Start... (http://www.focusfanatics.com/forum/showthread.php?t=301466)

5-SpeedAutomatic 11-04-2012 06:51 AM

Stalled. Won't Start...
 
Hi - I've had success before through an on-line FOCUS forum, so here goes again:

Driving down the expressway - it felt like it just wasn't getting gas. There was a bit of a sputter... then it "bucked", like the engine 'missed' and shortly after - died out.

I haven't ran any codes yet so the only idea so far is that it's the fuel pump?

Any help diagnosing the problem would be appreciated.

More info to follow...

jetrinka 11-04-2012 09:36 AM

Dumb question, but does it have gas in the tank?

Other than that, its time to start checking for the basics, spark, fuel, etc.

5-SpeedAutomatic 11-04-2012 09:59 AM

Yes, there's fuel and yes, there's spark. We're going to look at the belt now...

6SPD_soul 11-04-2012 10:53 AM

Check the timing belt. A good preliminary test you can do without much hassle is a compression test, depending what kind of tools you have at your disposal this might be the easiest way to verify that the belt is doing it's work.

5-SpeedAutomatic 11-04-2012 12:06 PM

Pretty sure it's the timing belt. I'm basing this off my pops. He knows alot about cars. We already got a new belt and are about to attempt the most complicated self-repair yet...

Here's our reference video:

http://www.youtube.com/watch?v=d4IgVvfovhA

jetrinka 11-04-2012 12:23 PM

Have someone crank the engine over while you look in the oil fill to see if the cams spin while its cranking. If they don't, the timing belt snapped.

5-SpeedAutomatic 11-05-2012 07:27 AM

We replaced the snapped timing belt but when we start the car, it doesn't want to idle. The engine will run if you give it gas and keep it rev'ed up at high RPMs.

Going back to double check the timing / cam positioning / key way / check to see if any teeth skipped...

http://i274.photobucket.com/albums/j...mingBelt01.jpg

http://i274.photobucket.com/albums/j...mingBelt02.jpg

"Runs" like garbage, right now. *If you wanna call that "running"... it does start though. Backfires a bit. Definitely "off".

mikebontoft 11-05-2012 07:34 AM

sounds like its off. at least you'll know how to do it when youre done lol.

5-SpeedAutomatic 11-05-2012 07:20 PM

Well, we tried. It's out of our hands now. Going into the shop soon. (Or the junk yard...)

RIP Ford Focus ?
2002-2012
250,000 miles

BC_ZX3 11-05-2012 07:35 PM

Might want to try a compression test in order to see if any valvetrain or piston damage occurred after the belt snapped.

Yes, I know it's technically a non-interference engine but stranger things have happened.


All times are GMT -5. The time now is 11:27 PM.


http://www.focusfanatics.com/aboutus/copyright.asp