Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Vibration / Shudder on Acceleration (http://www.focusfanatics.com/forum/showthread.php?t=301117)

LarryLK 10-31-2012 08:49 AM

Vibration / Shudder on Acceleration
 
I've been working on a 2001 Focus with 116,000 miles, for my daughter that has not had much maintenance done on it, so I've done quite a bit. This forum has been especially helpful during the process with tips and tricks for the past month. I really appreciate all the contributions to this site!!!!

In order to replace the alternator, and I had to remove the bolts to the frame on the passenger side mount and move the engine forward about 2 inches to get the alternator in and out. Not thinking, I didn't mark the position of the mount before I moved the engine on the passenger side and just realigned the bolt holes when it went back together.

Since then I've replaced both the passenger and driver's engine mounts - not the dog bone (I'm not getting any noticeable engine movement when shifting forward to reverse and back). I was getting a lot of vibration at an idle throughout the vehicle. Replacing the 2 mounts cured that issue, but now I'm getting a vibration/shudder that is especially bad during hard acceleration. I know that this is a symptom of a bad CV joint, but I don't remember having the problem before I started messing with the mounts. I just finished reading the thread "Info about Motor Mounts", so I'll probably go ahead and replace the dog bone mount, loosen all the mounts, and realign everything before I start replacing axle shafts.

Any thoughts????? Thanks Guys!!

LarryLK 11-02-2012 12:17 PM

OK, I'm in the middle of replacing the right side axle shaft, and the bearing or splines are frozen in the hub. I have it soaking in PB Blaster right now, and hope that will free it up. Any tips on getting it to loosen up? I'm hesitant to heat the thing.

Got it!! Wedged a pry bar between the hub and frame and hit the axle with a brass drift and BFH. The tip about turning the wheels to extend the tie rod worked like a champ, and the only thing I had to remove was the lower ball joint and brake line clip to get the axle out.

chrisevo 11-13-2012 05:53 PM

Did the axle fix the vibration,cause I think I may have the same problem...motor mounts didnt fix mine.


All times are GMT -5. The time now is 06:29 AM.


http://www.focusfanatics.com/aboutus/copyright.asp