Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Ticking (http://www.focusfanatics.com/forum/showthread.php?t=301085)

FocusZx3Oh 10-30-2012 09:16 PM

Ticking
 
Well I was on a road trip and the car started ticking. It only makes the noise above 1k. The car has oil and oil pressure. Any ideas what this might be? Also checked and sounds like its coming from the top of the motor.

qweesy 10-31-2012 02:40 PM

take off valve cover an check clearance of valves

trackhermit 11-20-2012 11:04 PM

did we find out if this was the problem? I'm curious I've had this happen too sometimes.

FocusZx3Oh 11-21-2012 04:37 AM

Yea took the head off the car and sent it out. The valves were shot.

CCM302 11-21-2012 09:57 AM

Quote:

Originally Posted by FocusZx3Oh (Post 4464736)
Yea took the head off the car and sent it out. The valves were shot.

Is this known to be a problem with n/a SVTs?

FocusZx3Oh 11-21-2012 03:30 PM

Nah. Car has been beat on and is running force induction.

FocusZx3Oh 08-05-2013 11:45 AM

Well figured out what was wrong with the car. Tore the head apart thinking it was in the head. Checked over the block and didn't see anything. After not bein able to figure out what it was my dad came and got the car. Figure out the noise was from a huge scar in cylinder 1 and bad rings in number 2. The reason I couldn't get to car to run was cause the valves weren't done properly. Good thing is they put oversized valves and charged me for stock. Car is back up an running. Break in miles are almost done. Only tuning left.


All times are GMT -5. The time now is 07:43 PM.


http://www.focusfanatics.com/aboutus/copyright.asp