Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   5 speed trans problems (http://www.focusfanatics.com/forum/showthread.php?t=300755)

b2tamer 10-25-2012 05:06 PM

5 speed trans problems
 
hi guys, im new around here and i just bought a 2000 focus with a 5 speed about a week ago. well it didnt start having problems up until about 2 days ago, it first started out as it would grind trying to go into reverse when i first started it up, well now its hard to get it into any gear. when im going down the highway i can get it into 4th and 5th easy, but first and second are the really hard ones. i do alot of in town driving, i dont know if that would have anything to do with it, but i really want to figure out whats going on. oh and i get smoother shifts after i drive it for awhile, it goes into gear pretty easy. but at first its a real PITA to get into gear. thanks for any input, im really hoping this isnt a exspensive fix.

Mike_Mac 10-25-2012 05:16 PM

i think its a slave, master cyl or the clutch line. hopefully for you is the master cyl. look to see if its wet (greeen plastic thing by the pedal.) if by pumping the clutch 5-10 times it solves the issue i think your getting air into the system.

also the fluid could need changing and when cold it can make it hard to get into gear, but i have never had it grind.


i would check the hydralics, bleed the clutch, ect. then look at the fluid level if you don't know how old it is you might as well change it.

b2tamer 10-25-2012 06:41 PM

well i just took it for a drive for about 10 minutes and went back home, after i got home it slid right into every gear and it went into reverse with no troubles. does that give you a better idea of what it could be? i really want to figure this thing out without having to spend a bunch of money, i checked the fluid for the clutch under the hood and its a little under the max amount u can put in it.

Mike_Mac 10-26-2012 08:16 AM

get in the car when its cold and before trying to go into gear pump the clutch about 10-15 times and see if it goes in smooth, if it does, probably a leak in the hydraulics.
then start looking for damp spots.

if that doesn't do anything but gets better with driving its probably the fluid. so change the fluid.

b2tamer 10-26-2012 09:44 PM

Okay it goes into gear smooth with the car off and I drove it about 100 miles today and everything went smooth, so I think its probably the fluid


All times are GMT -5. The time now is 12:40 PM.


http://www.focusfanatics.com/aboutus/copyright.asp