Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Hesitation at speed (http://www.focusfanatics.com/forum/showthread.php?t=300752)

dckotwicki 10-25-2012 05:27 PM

Hesitation at speed
 
I own a 2010 Focus SEL with 50K miles on it. I am noticing a slight / subtle hesitation while at speed. I can be doing 50MPH, 70MPH, cruise on or cruise off and I feel a hesitation from the engine. It is as if it is windy out and the car is buffetting slightly but is is not windy. It is also something that is more recent.

The engine idles perfectly.
( I am current with oil / oil filter and air filter changes)
If I bring the engine to 2500 or 3000 RPM it seems very smooth.
Since this began, I have also noticed an occasional roughness in the engine at start-up that smooths out right away.

When it began, I called the Ford dealer and asked if the car had a fuel filter that could be changed and was told "No". Is that correct?

Any ideas? ? ?

Jgrove998 10-25-2012 05:53 PM

I believe you have a "in tank" fuel filter on that model.

Only thing I would suggest is getting some new spark plugs (I would recommend Autolite 104's properly gapped).

You could also check and be sure there is no corrosion on your battery terminals.

sgtsmasher 10-25-2012 05:57 PM

how about when your coming to a stop?
does it do anything then, or when your slowing down?
any unusual vibrating?

the only reason i ask is cause ive had brake problems before and thats what it feels like, is that the car accelerates hard and brakes fast and when at speed the rotors can heat up some wicked and slow the car down to where you can notice a difference. i cant hurt to check. ive had brake new calipers fail on me before, its very common but can happen!

whynotthinkwhynot 10-25-2012 06:00 PM

50k miles over 2 years is average mileage. You shouldn't be having any problems with anything just yet- as far as spark plugs and coil boots go. I would consider pulling the coils and boots off each plug and seeing if there is any oil in any of the wells. You might have a bad valve cover gasket that is causing some problems.

Although earlier fuel filters were required to be changed every 20-30k miles, I do believe that Ford switched to a "lifetime" filter in your vehicle. Hopefully someone with an 2010 will chime in to verify.

FordService 10-26-2012 02:11 PM

Quote:

Originally Posted by dckotwicki (Post 4423506)
I own a 2010 Focus SEL with 50K miles on it. I am noticing a slight / subtle hesitation while at speed. I can be doing 50MPH, 70MPH, cruise on or cruise off and I feel a hesitation from the engine. It is as if it is windy out and the car is buffetting slightly but is is not windy...

Hi dckotwicki,

I would advise that you make an appointment at your dealership so they can take a look. Ford certified techs are in the best position to diagnose and repair your Focus. If you have any questions, feel free to reach out to me via PM.

Quote:

Originally Posted by Jgrove998 (Post 4423551)
I believe you have a "in tank" fuel filter on that model.

Only thing I would suggest is getting some new spark plugs (I would recommend Autolite 104's properly gapped).

You could also check and be sure there is no corrosion on your battery terminals.

Quote:

Originally Posted by sgtsmasher (Post 4423557)
how about when your coming to a stop?
does it do anything then, or when your slowing down?
any unusual vibrating?

the only reason i ask is cause ive had brake problems before and thats what it feels like, is that the car accelerates hard and brakes fast and when at speed the rotors can heat up some wicked and slow the car down to where you can notice a difference. i cant hurt to check. ive had brake new calipers fail on me before, its very common but can happen!

Quote:

Originally Posted by whynotthinkwhynot (Post 4423561)
50k miles over 2 years is average mileage. You shouldn't be having any problems with anything just yet- as far as spark plugs and coil boots go. I would consider pulling the coils and boots off each plug and seeing if there is any oil in any of the wells. You might have a bad valve cover gasket that is causing some problems.

Although earlier fuel filters were required to be changed every 20-30k miles, I do believe that Ford switched to a "lifetime" filter in your vehicle. Hopefully someone with an 2010 will chime in to verify.

All great info, folks. Thanks!

Have a great weekend,
Crystal [race]

dckotwicki 10-27-2012 12:48 AM

The vehicle behaves properly when braking and coming to a stop. I recently replaced the front rotors and pads. The car was acting like this before the new brakes and after the new brakes. There is no interference from the brakes... everything spins freely.

Anyone know what the spark plug gap is?

coldbear 10-27-2012 07:21 AM

Yep...get it in to a Ford Tech. They love working on FF's. They'll fix ya right up.


All times are GMT -5. The time now is 08:27 AM.