Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   MK3 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=121)
-   -   Breadcrumbs - MFT 3.02 Map (http://www.focusfanatics.com/forum/showthread.php?t=300574)

PandaCar 10-23-2012 08:59 PM

Breadcrumbs - MFT 3.02 Map
 
I've search the forums on "breadcrumbs" and only found my own question, so I apologize if this has already been addressed.
Those familiar with Map breadcrumbs (little trail of white dots on previously travelled roads), will know, that it was corrupted after the MFT 3.02 update, as the dots would disappear, after just a few miles or less!
I previously emailed SyncMyRide and was told that it was a known issue, and that it would be corrected in an "upcoming update".
Question: has 3.2.2 fixed this?

copernicium112 10-24-2012 07:49 AM

I am not sure how the breadcrumbs are supposed to behave as I have never really used them but I did manage to get a successful install of 3.2.2. If you want, let me know how they behaved prior to 3.0.2 and what settings you used and maybe I can mess around with it on my drive home from work tonight and let you know how, or if, they are working.

I say maybe because I spent the morning drive to work wrestling with an SD Nav card error and even when it seemed to finally recognize the card, I couldn't launch the Nav screen by touch and when I tried to launch the map by voice robot-lady kept telling me that this feature was disabled while the car was moving for my own safety (seriously, the map?!?, c'mon!)

I didn't run the reboot app before shutting down and am just hoping it is better after starting up again so assuming it is going to work tonight, so like I said, if you want to let me know what you want tested, I can give it a go this evening and let you know.

PandaCar 10-24-2012 09:44 AM

Thanks,
Basically, In Map settings, you can turn on/off breadcrumbs. In original MFT, white dots (breadcrumbs) would appear on ALL roads driven, AND STAY THERE! (Very useful for backtracking in unfamiliar territory).
In 3.02 the white dots would appear for a couple of miles, then disappear!
The breadcrumbs (other manufacturers use the term too) is reference to the Hansel & Gretel fairytail, where Hansel lays a trail of breadcrumbs into the woods, to follow home, so they don't get lost. Of course the birds (or we might say MFT V. 3.02) eat the breadcrumbs, so they get lost anyway!

copernicium112 10-24-2012 11:20 AM

Oh yeah, I know what they are (and where the name came from for that matter) but have never used them with MFT/Nav on either V2.11 or V3.0.2 so wasn't really sure how they were supposed to function with this system.

Since I have (what I think is) a working 3.2.2 install and a 24 mile drive home from work I'll turn them before I leave this evening (assuming my Nav decides to cooperate later, unlike this morning) and see how they act.

I'll let ya know tonight!

copernicium112 10-25-2012 07:13 AM

OK, couldn't try it on my drive home from work because my Nav chose to continue not cooperating. Rebooted when I got home. Ran some errands later and Nav appeared to be working so I turned them on for the errands. Also left them on for my drive in to work this morning. Again, not sure how they are supposed to (or used to) behave. They were appearing on my map but they certainly didn't stay there. I wouldn't even say it was a couple of miles worth of distance before they disappeared, more like half a mile. Seems kind of useless for backtracking unless you only want to backtrack a very short distance.

PandaCar 10-25-2012 03:34 PM

Then, it appears they haven't fixed it. So much for being addressed on next update!
The breadcrumbs should stay on the road, until you turn the feature off (They tend accumulate if you travel the same road constantly, eventually almost blocking out the colour of the road!).
Thanks for your time anyway :)

copernicium112 11-13-2012 05:33 PM

Hey PandaCar,

Not sure if you visit here or not anymore but if you do and see this -

I just had v3.5.1 installed last night (w/new nav card). On my drive to work this morning I was digging through some Nav settings and came across breadcrumbs and it reminded me of your question. For the hell of it I turned them on. It laid them down for the remainder of my drive to work (about 10 miles). When I left work, they were still there and it continued to put new ones down as I backtracked that 10 miles. After I got to that point it still continued to put them down, all the way to my son's Tae Kwon Do class. When we left Tae Kwon Do, I was able to backtrack as they were still there until I veered off towards my house. They continued to be put down on the new roads. So far it looks like about 40 miles of driving and they are still everywhere I drove.

Going to leave them on for a couple of days just to test further but in a nutshell it appears that v3.5.1 may have fixed the issue.

PandaCar 11-13-2012 07:43 PM

Thanks, but where do you get v3.5.1? Syncmyride still only shows (me) 3.0.2!

suss6052 11-13-2012 08:50 PM

Quote:

Originally Posted by PandaCar (Post 4454396)
Thanks, but where do you get v3.5.1? Syncmyride still only shows (me) 3.0.2!

http://www.focusfanatics.com/forum/r...sb12-11-01.pdf

copernicium112 11-13-2012 09:26 PM

Yeah, ignore the above and don't download and self-install! If you are talking breadcrumbs you have nav and if you have nav you are going to need a new nav card (A4). Contact your dealer and tell them you need it because your breadcrumbs are not working. Demonstrate that fact to them if you have to. If you download and self-install they (your dealer) may not honor the TSB and you are stuck paying for the card (or having no nav). Just letting you know it seems to work now w/3.5.1.


All times are GMT -5. The time now is 03:02 PM.


http://www.focusfanatics.com/aboutus/copyright.asp