Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   2005 ZX3 Manual - Car Starting Problems??? (http://www.focusfanatics.com/forum/showthread.php?t=300045)

LoopySpanky 10-17-2012 08:51 AM

2005 ZX3 Manual - Car Starting Problems???
 
Hello,

I recently purchased a 2005 ZX3 SES Manual transmission with 42k original miles on it from a local Ford dealership in Tampa.

For the last two weeks, it has required about 2 - 3 cranks to get the car started. Especially when the engine is cold, but it really happens randomly (not every time). When it doesn't occur, the car starts without any problems.

Today, it required 7 cranks before it would turn over. It then drove normally, and when i needed to start it again experienced no problems. I am very concerned there is a problem with the car, especially since my 1 month warranty ran out about a week ago. The started seems to be strong, so i'm concerned it's a problem with the clutch or something else.

Any ideas about what this could be? I'm happy to provide more information if needed. I love my car, but if i purchased a lemon from the dealership i need to know.

Thank you for your help Focus fans, IT IS APPRECIATED!
Best Regards,
LoopySpanky

Jgrove998 10-17-2012 01:57 PM

Have you done and maintenance on the car yourself?

Fuel filter, spark plugs, etc?

LoopySpanky 10-18-2012 06:28 AM

No i haven't, it was purchased from a dealership 5 weeks ago. They informed me that only the oil was changed when they had it on their lot. Other than that, i haven't done any work to the car at all.

Godzukidan 10-20-2012 07:34 PM

Mine used to do that also. When you turn your ignition on wait for the 5 beeps and then turn it over. I know this may sound odd but it does work. It allows time to prime the fuel line. I hope this helps.
Also welcome to Focus Fanatics.

grayzx35speed 10-20-2012 08:00 PM

Quote:

Originally Posted by Godzukidan (Post 4415172)
Mine used to do that also. When you turn your ignition on wait for the 5 beeps and then turn it over. I know this may sound odd but it does work. It allows time to prime the fuel line. I hope this helps.
Also welcome to Focus Fanatics.

This, and to add whenever you buy a vehicle regardless of where, always check plugs wires fluid levels and brakes, just in case.

pbfoot 10-21-2012 06:43 AM

Sounds like fuel filter to me.

LoopySpanky 11-05-2012 09:19 AM

Thanks for all of your help, i will try your suggestions and hope for the best. Love the car otherwise, just hate to think i bought a lemon. THANKS!!!

VillageT 11-21-2012 05:37 PM

Look at Stickied Threads-
 
The problem you are experiencing (I have the same issue) can be fixed by a software update (the problem and strategy update number is listed in the stickied thread). Take it back to your dealer (with that number) and they should update your computer (I would insist on no charge).

Village T

Red Jay 918 11-21-2012 06:19 PM

i say have your fuel filter checked. IIRC, the recommended interval for fuel filter service is every 30k and the previous owner may have not changed it 30k. just an idea....

xRESSLERxZX3x 11-22-2012 09:08 PM

I have the same problem. If you turn the key on and wait for the 5 dings then start it it'll start right up


All times are GMT -5. The time now is 08:00 AM.


http://www.focusfanatics.com/aboutus/copyright.asp