Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Headlamp washers don't work (http://www.focusfanatics.com/forum/showthread.php?t=299863)

amuhans 10-15-2012 07:42 AM

Headlamp washers don't work
 
Hello,

I own ford focus mk1 2003 1.8 tdci with orginal xenon headlamps and headlamp washers. I notices that guy who changed my clutch did forget to return reverse switch connector on it's place so I had issue with reverse light. I fixed it but another isuue is still apear. My headlamp washers doesn't work after replacing clutch. I didn't noticed this issue from begging so it was late for reclamation. Windscreen washers works perfectly. I assume there are two independent pumps not one attached to bottle for washing system (windscreen + headlamp). Is there chance that guy also forget something to re-attach or something else can be wrong? Please advice which points I have to check.

mikeeshaq 10-15-2012 10:31 PM

From the USA
Headlight washers on a early Focus? Maybe I am blind , I have not notices any

amuhans 10-16-2012 02:21 AM

We are talking about Europe mk1 focus. Yes it is supplied with headlamp washers.

nilskje 10-16-2012 12:12 PM

With headlamps on (switch set to on) and ingnition on (engine not running) , try using the washer, (holding it for like 10-15 seconds) and listen for the pumps sounding, the washer pump for the headlights should run for the first 3-6 seconds , making a lot more noise than the windscreen washer pump, chk this first, before we start looking into the wiring.


All times are GMT -5. The time now is 01:42 PM.