Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   valve seat problems? (http://www.focusfanatics.com/forum/showthread.php?t=299819)

Bananas HD 10-14-2012 01:54 PM

valve seat problems?
 
Is valve seat problems big in the zetec world? I think i have that problem in my 2002 ZTS. And is there any pictorials for removing the head anywhere? im new to the Focus scene and am in need of help pls & thx!

1hotfocus 10-14-2012 01:59 PM

Quote:

Originally Posted by Bananas HD (Post 4404554)
Is valve seat problems big in the zetec world? I think i have that problem in my 2002 ZTS. And is there any pictorials for removing the head anywhere? im new to the Focus scene and am in need of help pls & thx!

Valve seat problems are only known to be a problem in the sohc, which is the LX and base model SE's from 2000-04. Your ZTS (zetec) should not have a valve seat problem. I have never even heard of a zetec with this problem, are you sure its the valve seats?
Sent from my SAMSUNG-SGH-I717 using FF Mobile

Bananas HD 10-14-2012 02:57 PM

Quote:

Originally Posted by 1hotfocus (Post 4404558)
Valve seat problems are only known to be a problem in the sohc, which is the LX and base model SE's from 2000-04. Your ZTS (zetec) should not have a valve seat problem. I have never even heard of a zetec with this problem, are you sure its the valve seats?
Sent from my SAMSUNG-SGH-I717 using FF Mobile

I'm not sure, but then again what do I know. A friend says that that's the problem, but as we get into this, i'm starting to doubt him more and more. He had that problem with an escort he had and so hes convinced that's the problem with my car. I don't know anything about this situation and the head is like 70% of the way off (having troubles of course -__-). so is there any suggestions on what i should do??

amc49 10-15-2012 01:02 AM

Please don't take this personal.

If you are not able to determine valve condition BEFORE you pull the head then you are not competent enough to yank the head and get it reinstalled correctly.

I say it as a friend. Save yourself what could be massive wasted effort.

A simple compression check would do much to help you make a decision.

Valveseats in zetecs cause virtually no trouble at all.

calebstubstad 10-15-2012 07:46 AM

alright, being the owner of a lx, would it be smart just to put money down and replace my valve seat before anything happens? i'm at 122k odd miles, right around where the problem starts to happen and i dont want my engine destroyed by this. or is it smarter just to let it happen? how much is the repair anyways?

sailor 10-15-2012 02:31 PM

Escort and SPI single cam Focus engines had this issue, NOT the twin cam Zetec...

amc49 10-15-2012 02:54 PM

Eighth digit of VIN.

3=zetec
P=SPI

Bananas HD 10-15-2012 05:28 PM

well like i said I'm new to the focus scene and thats why I'm here, to be honest, i only joined because I needed help with this situation. I don't have too much interest in focuses and just want to fix it.
It seems like you didn't read the 2nd post I made...

iminhell 10-15-2012 05:46 PM

Seems like you didn't read any of the responses.


The zetec does not have valve or valve seat issues. So there should be no need for pictures or anything related.

You haven't described your problem in any way other than bad information you've been given from a friend. We don't know what's going on so we can't offer advice on anything really.

What's the problem with the car?

Bananas HD 10-15-2012 09:16 PM

I had some STP fuel system cleaner that I had and decided to put some in, and i had just under half tank. then i drove it to get a bite to eat and when i was leaving it started sputtering out and didn't want to stay running (its a stick shift so i was able to) and then it stalled out and i couldn't get it started to get home. it sounded like it was missing and was shaking pretty bad, the RPMs went down so far it went like all the way down on the tach, then a friend towed me to the gas station because we figured i put a little too much in and filled it up to maybe dilute the injector cleaner and worked enough to get it home but when i got it home it would not stay running until the RPMs got up. then it started backfiring from the airbox and smoking just a little from the exhaust. then we called it a day.


All times are GMT -5. The time now is 10:07 PM.