Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Yellow ! Star pattern light (http://www.focusfanatics.com/forum/showthread.php?t=299637)

bumble21 10-11-2012 08:18 PM

Yellow ! Star pattern light
 
I have a 2001 ford focus zx3 with 175k on the odo. My blower motor only works on the 4th setting. I turned the blower motor on for heat or ac doesn't matter which same result. I was going about 55 in 4th gear and it felt like the front end of my car just dipped down like an all of a sudden loss of power. Right when I turned the blower on the light came on for about 5 seconds and shut off. This happens whenever at high rpm 3k + or so. If at idle it will not happen or jut normal cruising. At night even at normal cruising speeds my lights do flicker. I'm not sure why the light came on or what could be wrong any help would be much appreciated. Thank you in advance for your responses

MEJY1988 10-11-2012 08:52 PM

Quote:

Originally Posted by bumble21 (Post 4400369)
I have a 2001 ford focus zx3 with 175k on the odo. My blower motor only works on the 4th setting. I turned the blower motor on for heat or ac doesn't matter which same result.

Your blower motor resistor is probably bad. It should be located in the HVAC duct near the blower motor. It is used for the three lower speeds, but is bypassed for the high speed.

bumble21 10-11-2012 09:40 PM

I will try replacing it tomorrow. Is it the same for all the 00-04 focus' like most other parts? Will this cure the problem or just one? I just found it odd that something electric could cause a performance loss like that

MEJY1988 10-12-2012 06:48 PM

Quote:

Originally Posted by bumble21 (Post 4400490)
I will try replacing it tomorrow. Is it the same for all the 00-04 focus' like most other parts? Will this cure the problem or just one? I just found it odd that something electric could cause a performance loss like that

This is will only fix the three lower speeds of the blower motor. For the flickering lights check all your main power connections. The connections on the battery, alternator, grounds, ect. Check visually and for tightness and for corrosion.

bumble21 10-14-2012 09:00 PM

I replaced the resistors and tightened up my battery connections and everything is running well now. Thanks again


All times are GMT -5. The time now is 10:12 AM.


http://www.focusfanatics.com/aboutus/copyright.asp