Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Just need some advice. (http://www.focusfanatics.com/forum/showthread.php?t=299588)

03FocusZX3 10-11-2012 08:36 AM

Just need some advice.
 
So, I've replaced all my motor mounts, car is tuned up, replaced fuel filter etc, but in cold weather my focus likes to vibrate, not significant, but enough to make the hatch rattle, and is buzzy pushing the gas when only driven for about 10 min. Wondering what else this could be, or is this normal? And as long as I've had the car, when I first crank her up, I can hear the valves chattering, kinda sounds almost like a slight knock, but goes away after about a minute of running. Annoyed by these little things. If anyone has any insight I would greatly appreciate it. Thanks

John

Sent from my Thunderbolt using FF Mobile

1turbofocus 10-11-2012 11:40 AM

Find a local member with a xcal and do a datalog , this will tell you what the sensors are reading and if you have any issues happening

Tom

boardgeneration 10-11-2012 04:15 PM

My 05 ZX3 also makes that sound on startup. Kinda loud and annoying but stops after maybe 20 seconds or so. I bought it at 73k and with 89k now the sound is the same as it was when I got it. I'm guessing thats normal.

matmatician 10-11-2012 05:22 PM

The chatter may actually be the tumble flaps on your intake manifold. Mines was making similar noises until I got mine replaced. But yeah, there is a bit of vibration on warm up with mine too, I wouldn't worry about it too much.

03FocusZX3 10-11-2012 11:02 PM

Thanks a lot, I'll have to check into that, and yah mine has chattered since I've got it, which was in 09 with 66k miles, just finally got annoyed enough to ask.

Sent from my HTC ThunderBolt using FF Mobile


All times are GMT -5. The time now is 01:10 AM.