Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   2001 Zetec won't start at all (http://www.focusfanatics.com/forum/showthread.php?t=299577)

Jrx1216 10-11-2012 12:47 AM

2001 Zetec won't start at all
 
I'm a driver for a pizza place. Yesterday, after a usual delivery, I went back to my car, turned the key and nothing happened... at all. No sound, I can't even hear anything TRY to start.
The battery is still good, the interior lights still work, it beeps when you have the door open with the key in, but it will not unlock the transmission, start, or turn on headlights/breaklights. The four-ways still work.

My Grandpa said he thought that maybe the battery was bad, but it is less than a year old, and all the interior lights are still as bright as ever. The guy that towed it home for me said that the ignition is known to go bad and can cause similar problems. I don't want to replace the ignition if I'm not sure that is the real problem. Especially if I have to get my keys reprogrammed.

Any info that might help could be greatly appreciated. Also, I don't have any device to access the computer, but I know someone that may (possibly) let me borrow one if that info would help, we aren't on great terms with each other right now though.

iminhell 10-11-2012 01:09 AM

Tow driver is on the right track.
It's ignition/PATS related.

xxMichaelAnthony 10-11-2012 01:10 AM

5 speed or auto?

Jrx1216 10-11-2012 03:02 AM

xxMichaelAnthony it is auto

iminhell, do you think it is worth replacing the ignition? Is there maybe a way I could test it to make sure that's the problem first?
(I tried to use the multi-quote button but it doesn't seem to be working for me, sorry)

xxMichaelAnthony 10-11-2012 03:12 AM

Well either way, check the neutral safety switch. Not sure where it is on the autos. I know exactly where it is on the manuals, thats why I asked. I have the same problem you have due to the neutral safety switch but only intermittently and mine is a 5 speed

Jrx1216 10-11-2012 03:39 AM

Quote:

Originally Posted by xxMichaelAnthony (Post 4398931)
Well either way, check the neutral safety switch. Not sure where it is on the autos. I know exactly where it is on the manuals, thats why I asked. I have the same problem you have due to the neutral safety switch but only intermittently and mine is a 5 speed

Not sure exactly what the neutral safety switch is. Sorry, I only really know the basics :( but I'll tell my grandpa and have him help me look into it later. It's 4:30am here, so I should really get to bed. I'll move it to the garage when I wake up and see what I can find out.

Thanks for the help guys! [ffrocks]

xxMichaelAnthony 10-11-2012 03:58 AM

neutral safety switch -
An electric switch that is connected to the ignition switch of an internal combustion engine and prevents starting the engine unless the transmission shift lever is in the neutral or park position, or the clutch pedal is depressed.

Hope that explains it. haha. I would check it first. Definitely the cheaper part vs the ignition and its something you would probably be able to do with out a hitch.

Jrx1216 10-11-2012 04:08 AM

Quote:

Originally Posted by xxMichaelAnthony (Post 4398959)
neutral safety switch -
An electric switch that is connected to the ignition switch of an internal combustion engine and prevents starting the engine unless the transmission shift lever is in the neutral or park position, or the clutch pedal is depressed.

Hope that explains it. haha. I would check it first. Definitely the cheaper part vs the ignition and its something you would probably be able to do with out a hitch.

Thanks so much! Hopefully I can get this all figured out soon. I don't have work again until Saturday so I should have some free time to work on it.

xxMichaelAnthony 10-11-2012 04:11 AM

Sooner the better. haha I also deliver pizzas. I know how it is dealing with car problems and having to work. [thumb]

Jrx1216 10-11-2012 04:02 PM

Thanks a lot guys, but today we found out it was just a combo of a bad fuse and a bad relay. Luckily my grandpa had some extras he had bought for his car. Everything is back to normal now. :)

Actually, while checking stuff I did find a small leak in my antifreeze container that I plan to fix tomorrow, but that's no big deal. At least I didn't have to replace the ignition!


All times are GMT -5. The time now is 12:05 AM.


http://www.focusfanatics.com/aboutus/copyright.asp