Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Motor Mount Question (http://www.focusfanatics.com/forum/showthread.php?t=299445)

boardgeneration 10-09-2012 04:00 PM

Motor Mount Question
 
I'm about 90% sure my mounts are bad. I will be changing all 3 of them just to be safe. I'm sure my passenger mount is shot, and the dog bone bushings look like they are missing rubber as well. I haven't looked at the driver side but I'll do that one anyway.
Can someone answer me this? Is there supposed to be a 1/2+ gap from the top bracket to the rubber on the passenger mount? See Pic.
http://i546.photobucket.com/albums/h...angermount.jpg

Looking at a new OEM mount it looks as if the mount sits pretty much right up to the top bracket.

iminhell 10-09-2012 04:08 PM

All of them I've seen look just like that.

boardgeneration 10-09-2012 04:12 PM

Here's why I ask.
The new one I will be buying sits right up there.
http://i546.photobucket.com/albums/h...Manual_009.jpg
I imagine it will squish a bit once installed. Or am I wrong there?

amc49 10-09-2012 06:43 PM

I bet the motor weight compacts that rubber cone on bottom just like on the earlier models, that mount is a mod of those type. Compacting could easily add up to a half inch of airspace there just as it does on those. They have no bar but they dang sure do get shorter in height in normal use.


All times are GMT -5. The time now is 06:48 PM.


http://www.focusfanatics.com/aboutus/copyright.asp