Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   Focus Tuning Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=79)
-   -   Trouble loading Tune to SVT (http://www.focusfanatics.com/forum/showthread.php?t=299359)

Focus112 10-08-2012 02:00 PM

Trouble loading Tune to SVT
 
Whenever i load a new tune on the SVT it fails half way through, then it says you must reload the stock tune, which also fails a couple times. Finally i get back to stock and it will now allow me to load the custom tune. Any ideas?

swansong 10-08-2012 02:36 PM

I've been having the same issue with mine for the past few months, but I can't get custom tunes on at all, or perhaps I'm not trying enough times. I haven't gotten around to calling SCT yet. I have an SCT SF3 tuner, and the most recent firmware. (It worked before on a previous FW version, of course.) Not sure if this is related or not, but I'm also unable to download the most recent Tune Revision to the tuner via the automatic updater. I'll post a solution if I ever get it figured out.

Focus112 10-08-2012 07:51 PM

bump, cant even return to stock now...car wont start

1turbofocus 10-08-2012 08:02 PM

Did you try pulling fuses 46 and 61 under the dash , load the tune and replace them

Tom

Focus112 10-08-2012 08:34 PM

just emailed you back...no luck.. also tried #20 fuse as other have reccomended on here. Also tried disconnecting battery for 20 minutes.

Focusology 10-08-2012 09:16 PM

Had this same problem yesterday when I was loading my tune. Failed twice while loading the tune and once while returning to stock. Finally got it on the third try though.

swansong 10-08-2012 10:22 PM

This worked for me, give it a shot:

Quote:

Trying to return the vehicle to stock in the normal manner will fail, but I can return it to stock tune by: trying to again download a custom tune, turning the key off as it updates (resulting in a download error), the tuner asks to return to stock, I accept and the update works successfully. The car will then start, on the stock tune.

1turbofocus 10-08-2012 11:03 PM

Also try leaving the key on so when it says to turn on the key you quickly turn it off then on

Tom

Focus112 10-09-2012 07:58 AM

Quote:

Originally Posted by swansong (Post 4394645)
This worked for me, give it a shot:

But since the original custom tune failed, it wont even alow me to attempt to load a custom tune again. Only option is stock.

Focus112 10-09-2012 10:06 AM

SCT has no advice...told me to keep trying. I have tried at least 50 times


All times are GMT -5. The time now is 06:11 PM.


http://www.focusfanatics.com/aboutus/copyright.asp