Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/index.php)
-   MK3 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=121)
-   -   Climate Control issue (http://www.focusfanatics.com/forum/showthread.php?t=299194)

kxweil38 10-06-2012 01:30 PM

Climate Control issue
 
I have had my '12 Ti HB for a little over 6 months with no major complaints. Over the last few weeks the climate control has been acting a little strange. Whenever I start the car the fan on the climate control system blows full blast even if the system was off when I turned off the car the last time. I have not had any updates to MFT since I have had the car. Is anyone else out there experiencing the same issue?

Posted via FF Mobile

suss6052 10-06-2012 01:41 PM

Quote:

Originally Posted by kxweil38 (Post 4390467)
I have had my '12 Ti HB for a little over 6 months with no major complaints. Over the last few weeks the climate control has been acting a little strange. Whenever I start the car the fan on the climate control system blows full blast even if the system was off when I turned off the car the last time. I have not had any updates to MFT since I have had the car. Is anyone else out there experiencing the same issue?

Posted via FF Mobile

Is the fan set to be on in MFT? If so it will over ride whatever you've set on the DZ-EATC control panel every single start up. That seems to be the issue for a lot of people when they have trouble with the climate control is that the settings are getting mixed messages from MFT vs what they said they wanted on the DZ-EATC.

FordService 10-12-2012 04:54 PM

Quote:

Originally Posted by kxweil38 (Post 4390467)
I have had my '12 Ti HB for a little over 6 months with no major complaints. Over the last few weeks the climate control has been acting a little strange. Whenever I start the car the fan on the climate control system blows full blast even if the system was off when I turned off the car the last time. I have not had any updates to MFT since I have had the car...

Hi kxweil38,

Give your dealership a call so they can take a look. Ford certified techs are your best bet when it comes to inspecting and repairing your vehicle. Additionally, I'm happy to get your case escalated to your regional Customer Service Manager; just send me a PM with your VIN, dealer, mileage, and daytime phone number. I'll get things started!

Quote:

Originally Posted by suss6052 (Post 4390474)
Is the fan set to be on in MFT? If so it will over ride whatever you've set on the DZ-EATC control panel every single start up. That seems to be the issue for a lot of people when they have trouble with the climate control is that the settings are getting mixed messages from MFT vs what they said they wanted on the DZ-EATC.

Thanks for the good info, suss6052!

Have a great weekend,
Crystal

xpartmgr 10-12-2012 04:58 PM

Quote:

Originally Posted by kxweil38 (Post 4390467)
I have had my '12 Ti HB for a little over 6 months with no major complaints. Over the last few weeks the climate control has been acting a little strange. Whenever I start the car the fan on the climate control system blows full blast even if the system was off when I turned off the car the last time. I have not had any updates to MFT since I have had the car. Is anyone else out there experiencing the same issue?

Posted via FF Mobile

I was having issues and I ended up using the MFT screen to set everything and after that it was back to normal. Like another poster said, it is a mixed signal between the two. Hope it works for you.


All times are GMT -5. The time now is 02:44 AM.