Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Fan not working (http://www.focusfanatics.com/forum/showthread.php?t=299182)

trd002200 10-06-2012 08:10 AM

Fan not working
 
Hello everybody. I have a '02 ZX3 and I had a strange problem with the (radiator) cooling fan. First, I saw that it starts only when the temperature indicator is closer to red zone. Then, it brings it to its normal position.

Maybe something get broken after a couple a days, because last night, the cooling fan refused to start and the water boiled.

So, I started to look for the sensor who controls the fan. I've found only the so-called "Fan & Motor Resistor". This one:

http://dev.netsight.ro/media/images/...36_x1_q130.jpg

I just want to know... can be this part the problem? Or who else is controlling the cooling fan? Is it possible that because of this, the fan starts only when the temperature indicator gets closer to red zone? And now to be totally broken?

Can someone gives me more information about this cooling system of ZX3? Thank you very much.

Mile30 10-06-2012 10:33 AM

If you're helping someone add this to what you charge them, if you're just fixing it for yourself I recommend getting it so you can accurately fix your own issues: Get an AllData subscription for that car's VIN#. It'll cost you about $25 for a year, and it includes ALL factory information (digital of course) that Ford has on it.

That way you can look up the pin-out charts, resistance values, and pin point testing procedures for testing the part. It also includes location info and description & operation on all the systems so you can get a better understanding of how it normally function before you get into it.

That being said, it seems the unit may be done; but it'd be a better idea to do some testing before you blindly chase a problem and throwing parts at it.

whynotthinkwhynot 10-06-2012 12:09 PM

If the fan is coming on when the AC is turned on, then it is most likely the fan resistor. DC voltage can't be transformed, so it must be stepped down via resistors. Low speed fan= resistor in circuit, high speed fan = no resistor. It seems like your fans are only coming on at high speed, thus preventing a serious overheating although the gauge might be showing in the red- no hoses have melted.

There are a couple of ways to fix this. 1) replace the cooling fan resistor, and check the wiring to it. We have seen damage to the resistor plug-in in some cases.
2) Bypass the low speed fan relay so that the fans will come on high speed instead of low when the computer powers the low speed fan relay coils.

whynotthinkwhynot 10-06-2012 12:16 PM

Here's a thread on how someone bypassed (actually bridged) the low speed circuit. Ignore the comments about how current (amps) will be increased. It won't. I have 2 master electrician licenses, so I know electricity. The fans will pull the same current on low or high speed, voltage is reduced (and thereby fan speed) but current will remain the same. It would stand to reason that you wouldn't be pulling more than you would on high speed since the fans have only one winding. It would be nice if Ford were to give us multiple winding fan motors instead of resistive circuits, but that would be much more expensive, and larger.

http://www.focusfanatics.com/forum/showthread.php?t=284595

amc49 10-06-2012 03:09 PM

'If the fan is coming on when the AC is turned on, then it is most likely the fan resistor.'

Incorrect. The fans both start out on low with a/c on and both ramp up to high speed at 250+ (or 275, I forget) psi a/c high side pressure. In other words fans don't work on a/c either if resistor is bad except under certain high pressure conditions. Fans are on all the time a/c is on but can be on high or low. I've watched my '02 ramp up and down in fan speed while charging the a/c.

Resistor checking is not rocket science, it is bad if the connectors are melted and the thermal fuse can be simply checked with a VOM, if open like a normal fuse it's bad. It should have very low resistance.

Mine burned the thermal fuse making it bad as well as melting the entire connector. I gutted the plastic to drill contacts for a positive screwed on connector, with new 10 gauge wire I reused it to save the price of the part. Works fine. Seems kinda stupid to put a thermal fuse in there if it can still melt bad enough to possibly cause a fire. Found it by the wisp of smoke coming from it.........

Extremely rare for a piece of resistor wire to simply go bad, you can recover the part with a bit of thinking. Easiest $60 I ever made.

To OP, check the resistor for continuity, if good go for low speed relay next, it can be bypassed to check both the circuit and the relay itself. Have you checked the fuses for it yet, shoulda done that first.

Fan power flow is through fuse (for high and low speed), then relay, then another lower rated fuse I'm thinking for low speed only, then resistor if low speed. Sounds like you've lost the low speed circuit. Also check both fans and see if they spin freely by hand, seized up will spit fuses.

trd002200 10-08-2012 01:35 AM

Thank you very much.

Well, the strange thing is that until now the fan worked on low speed. Only a few days ago it stopped working at all. I think the resistor connector is a little bit melted (it has some black areas in it). Maybe that's why it stopped working. Long time the fan was working only on high speed. Sometimes this can melt connectors, right? I will try to find another one and change it but I will also check the fuses too.

I don't think is very expensive to find a resistor too, and in this way I will find out if this was the problem. But as I understand from what you just said... there cannot be another problem.

[LE]: Oh, and sorry. I've never used the a/c because it's not working. So all these happened with a/c off.

The fans can be spun freely by hand. They look ok.

trd002200 10-08-2012 01:44 AM

The only problem I think I will have is that I don't know how to test the fans after replacing these parts. I'm kinda scared to leave it started until it gets warmed because it boiled one time before.

But the fans should start on low speed without the water temperature indicator moves from its middle position, right?

amc49 10-08-2012 03:21 AM

With a/c on yes.

trd002200 10-08-2012 03:23 AM

I only have a/c off, because it's not working.

a_2000_se 10-10-2012 03:37 PM

Quote:

Originally Posted by whynotthinkwhynot (Post 4390443)
Here's a thread on how someone bypassed (actually bridged) the low speed circuit. Ignore the comments about how current (amps) will be increased. It won't. I have 2 master electrician licenses, so I know electricity. The fans will pull the same current on low or high speed, voltage is reduced (and thereby fan speed) but current will remain the same. It would stand to reason that you wouldn't be pulling more than you would on high speed since the fans have only one winding. It would be nice if Ford were to give us multiple winding fan motors instead of resistive circuits, but that would be much more expensive, and larger.

http://www.focusfanatics.com/forum/showthread.php?t=284595

Thinking I missed something I took pause and looked at the Bosch motor used in the radiator cooling fan assembly. The motor is just a basic DC (direct current) motor - it has brushes and coils of wire with a set resistance. Yes - nothing is transformed. There is no inverter and no AC (alternating current).

Aside from practical knowledge or theory - let's look at the obvious. FORD Uses a '50 amp' fuse in the high speed circuit and a '30 amp' fuse in the low speed circuit. That alone should tell us that MORE current is used for HIGH speed fans and LESS current is used for LOW speed fans.

And WHAT is the difference between the HIGH speed Circuit and the LOW speed circuit you ask - THE COOLING FAN RESISTOR - that's it. You can accurately conclude here that jumpering the resistor WILL increase the current in that branch of the circuit.

I think what is being misunderstood here is: CURRENT is the same, in a series DC circuit, through all components in that SERIES circuit for a total value of RESISTANCE. When you remove (short out) a component in that series branch your total resistance DECREASES and INCREASES your current, applied voltage stays the same for the branch. You can use the voltage divider formula to calculate voltage dropped across each component.

Look at ohms law: E=I*R, or I=E/R. When resistance goes down, current goes up (It's a denominator (R) vs. numerator (I) thing, on opposite sides of the = sign).

Or just look at what FORD did when they designed the circuit branch:
circuit diagram here: http://www.focusfanatics.com/forum/showthread.php?t=284595

HIGH speed fans got 50amps.
LOW speed fans got 30amps, nearly a 70% difference in the fuse current ratings.

This is first year circuit theory in any Associate or Bachelors Degree program. Ignore all you want, But then it is YOUR car......

Maybe we are confusing another aspect of ohms law, POWER. P=I*E or P=(I^2)*R or P=(E^2)/R and total power in the circuits.


All times are GMT -5. The time now is 09:16 AM.


http://www.focusfanatics.com/aboutus/copyright.asp