Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Traction Control Light always on...? No ABS Light? (http://www.focusfanatics.com/forum/showthread.php?t=299037)

norco kid 10-03-2012 11:10 PM

Traction Control Light always on...? No ABS Light?
 
Since I bought my car (used) the traction control light has always been on. I found that the front passenger ABS sensor was missing (although I had no ABS Light). I installed a new sensor, but the TC light is still on (pushing the button near the shifter does nothing). All the ABS fuses are good (46 inside and 11 & 21 under the hood). Any ideas?

nilskje 10-03-2012 11:46 PM

Does the ABS illuminate when you switch on the ignition, b4 you start? Also try to diconnect the switch for the traction control and see if that makes any difference,a diag is the only way to get a good idea of whats going on. Do you know if the ABS is working at all? Try hammering the brakes on a slippery road...

norco kid 10-04-2012 07:33 PM

Actually no, it doesnt.. So my ABS seems to have been disabled... What should I check first to re-enable it? The fuses are there so it it possible that a wire has been cut somewhere? I don't really care too much for ABS or Traction control, I just wanna get that annoying light off my dash..

badazz2010focus 10-04-2012 07:37 PM

might be a bad abs sensor in your wheel hub.


All times are GMT -5. The time now is 03:56 PM.


http://www.focusfanatics.com/aboutus/copyright.asp