Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   MK3 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=121)
-   -   2012 valve cover gasket leak (http://www.focusfanatics.com/forum/showthread.php?t=299030)

Vrod21 10-03-2012 08:30 PM

2012 valve cover gasket leak
 
Hey, just had the replaced and wanted to see if anyone had any issues with their valve cover leaking?

It started on mine at about 16,000. Took it in and they put due in the oil, td me to bring it back when the next oil change was due. Took it back in about 3K later and no leak.

Took it back in at 26,000 miles with the same leak. Dealer said it was such a slow leak they would have to check to see if it would be covered under warranty?!?!?! Gave them a piece of my mind and they replaced the gasket.

With that said, has anyone else had a leak? Here us a quick photo.

http://img.tapatalk.com/d/12/10/04/gugehyjy.jpg

Chaos09 10-03-2012 08:32 PM

Is that on the front or back?

Vrod21 10-03-2012 08:50 PM

Pic above is from the back. Here is the front.

http://img.tapatalk.com/d/12/10/04/jy6are6a.jpg

BigFuzzyArchon 10-06-2012 01:30 AM

your picture is pretty bad cant see a thing. i did notice a little bit of oil on the top of mine as well when i cleaned it not too long ago.

pablo94sc 10-08-2012 09:07 PM

I have what looks like some oil around the plugs/coils on top of the engine. I'm going to have the dealer take a look at it with me in the bay so I can see what they find when they pull the coils off.

ScooterCT70 12-02-2013 10:28 PM

Quote:

Originally Posted by Vrod21 (Post 4385985)
Hey, just had the replaced and wanted to see if anyone had any issues with their valve cover leaking?

It started on mine at about 16,000. Took it in and they put due in the oil, td me to bring it back when the next oil change was due. Took it back in about 3K later and no leak.

Took it back in at 26,000 miles with the same leak. Dealer said it was such a slow leak they would have to check to see if it would be covered under warranty?!?!?! Gave them a piece of my mind and they replaced the gasket.

With that said, has anyone else had a leak? Here us a quick photo.

http://img.tapatalk.com/d/12/10/04/gugehyjy.jpg

WOW, I have the same EXACT problem, I took mine in and had the valve cover gasket replaced around 18K miles.. Now I am at 25,500 miles and my valve cover gasket is leaking again. It's time for me to go back. Does anyone know if they fixed these defective valve cover gaskets yet?

gostinger 12-03-2013 05:09 AM

Yes same here 2013

Sent from my SGH-T989D using FF Mobile

CunFFS13 12-03-2013 05:30 AM

Really?
In a case like this you guys should post: year, mileage, type of engine.
I only have 1850km, 2013, 2.0L, I didn't notice this issue yet
:(
I'm scared

chumlee 12-03-2013 12:37 PM

Has anyone with this problem checked torque on the hold down bolts/nuts?

gostinger 12-03-2013 02:07 PM

Always seems to appear after at least 10000 kms

Sent from my SGH-T989D using FF Mobile


All times are GMT -5. The time now is 03:06 AM.


http://www.focusfanatics.com/aboutus/copyright.asp