Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   MK3 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=121)
-   -   1 month in... (http://www.focusfanatics.com/forum/showthread.php?t=298955)

onestout 10-02-2012 08:43 PM

1 month in...
 
It's been almost 1 month with my 2013 Focus and 3400 miles and everything is working as it should. The only thing that may be an issue is a slight vibration around 75mph which I am attributing to the crappy tires. Last set of the same brand on a different vehicle did the same thing, not a big enough issue to take in. Thanks Ford so far.

Hodge Podge 10-02-2012 09:11 PM

[thumb]

Congrats on the 2013!

Still enjoying my 2012 and happy to report that at just under 12,000 miles the only piddly things I've experienced is the focus badge had to be re-attached and a rear seat cover needed some tweaking. Nothing the dealer couldn't fix during an oil change. [clap]

Chaos09 10-02-2012 09:17 PM

Another problem free focus! Good choice getting the 2013. Congrats. Let's see some mods on this thing.

TboneZX3 10-02-2012 09:43 PM

It's good to hear a success story here once in a while!

I'm at 5 months, 9K miles and still lovin' every minute of my Job 2 SE Sport.

Touring05 10-02-2012 10:07 PM

glad to hear that!
I had my car since the end of Feb and I only have 3360 miles![driving]

feta_mgp 10-03-2012 08:19 AM

A year and two months in, ~14,000 miles, mostly problem free and I'm in a 2012, Job 1! I got one of the healthy guinea pigs I suppose :D

Glad you're enjoying the new Focus and glad to hear they're coming off the line problem free!

FordService 10-03-2012 08:36 AM

Let me chime in and join the chorus of congratulations! Hopefully you'll never need my services, but if you do I'm just a PM away.

The next time you take your Focus in for scheduled maintenance, use these coupons and save a little green: http://owner.ford.com/servlet/Conten...iceCouponsPage

Crystal [wave]

dan50 10-03-2012 09:10 AM

Quote:

Originally Posted by onestout (Post 4384162)
It's been almost 1 month with my 2013 Focus and 3400 miles and everything is working as it should. The only thing that may be an issue is a slight vibration around 75mph which I am attributing to the crappy tires. Last set of the same brand on a different vehicle did the same thing, not a big enough issue to take in. Thanks Ford so far.

One of the things I like about my Focus is that it is really smooth at high speeds. You could have a bad tire, wheel or balance job, but high-speed vibrations are not normal. It's worth asking the dealer to take a look.

Jimco 10-05-2012 11:51 AM

One month today.
 
With 1,600 K (1,000 miles) no flaws, great car ! Great ride. Sync is working flawlessly. Transmission has been a treat, at this point in the car's life performing as expected. PCM\TCM update 2 days ago, expected to cure cold start stutter. Only showed up when temp dropped to 10 degrees C, overnight. Appears to be corrected, waiting for temp to drop back down again to verify.

thehun 10-05-2012 01:38 PM

2200 miles...no problems besides some paint issues


All times are GMT -5. The time now is 09:45 AM.


http://www.focusfanatics.com/aboutus/copyright.asp