Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   MK3 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=121)
-   -   2012 focus se jumps while shifting up gears (http://www.focusfanatics.com/forum/showthread.php?t=298837)

LittleRaven 10-01-2012 12:07 PM

2012 focus se jumps while shifting up gears
 
i drive an automatic, however when the car shifts up from 1st to 2nd and from 2nd to 3rd the car jumps back and forward, could this be just because its a new engine and needs to get worn in a little? im currently at about 500mi and i would hate to have something wrong with the transmission this early on and would appreciate anyone else's experiences with this car. thank you very much.

revhigh 10-01-2012 02:20 PM

The thread below (unfortunately) will enlighten you .... all 135 pages ..... sorry you have to learn there are major and unresolved issues with your transmission. There are several software updates available, that have had varying degrees of reported improvement, as well as leaking transmission seals, and clutch packs failing. It's all in there ... if you feel like reading 135 pages. Sorry ....

http://www.focusfanatics.com/forum/showthread.php?t=271673


REV

xpartmgr 10-01-2012 02:27 PM

Sorry you just became part of a club of focus owners who are not very happy with the DCT transmission.

Kabigon 10-01-2012 04:05 PM

Quote:

Originally Posted by LittleRaven (Post 4381718)
i drive an automatic, however when the car shifts up from 1st to 2nd and from 2nd to 3rd the car jumps back and forward, could this be just because its a new engine and needs to get worn in a little?

Yes.

Don't baby the engine and transmission. Some aggressive driving once in awhile (including full throttle from a standing start) will most likely help smooth things out.

LittleRaven 10-01-2012 11:42 PM

alright thanks, i read up on some of that thread, just curious if i were to go to the dealer and ask for the TSB? and just wear the engine in a bit as well?

pjart 10-02-2012 07:41 AM

took my 12 SE back for the 5K oil change and complained about the CVT slip (mine was seemingly tied in w/the cruise control...my tach would rev up to 4500 and then jump up and down like a yoyo). The dealer checked my complaints and my info on the CVT, largely gleaned from the NYT story about Consumer Reports not check rating the Focus because of the issues w/the 6 speed auto CVT. They nicely told me I was full of s[:)][:)][:)][:)][:)][:)] and didn't know beans. natch. Told me everybody from the CEO on down drove the car and had no trouble whatsoever, claimed to have never heard of the CVT issue. Flat out said they had never heard of the issue. BS.

Got the car back and started to run it hard, harder than I had before. Slipping stopped. Car runs with a lot more power. They swore they didn't do anything but look up the OASIS info, but...it runs a helluva lot better now. Pretty happy with how it runs now. Mileage at 33.5 mpg...85% HWY, 15% not. Seems to have plateaued. (Is that a werd?)

Art

LittleRaven 10-02-2012 11:03 AM

Quote:

Originally Posted by pjart (Post 4383035)
took my 12 SE back for the 5K oil change and complained about the CVT slip (mine was seemingly tied in w/the cruise control...my tach would rev up to 4500 and then jump up and down like a yoyo). The dealer checked my complaints and my info on the CVT, largely gleaned from the NYT story about Consumer Reports not check rating the Focus because of the issues w/the 6 speed auto CVT. They nicely told me I was full of s[:)][:)][:)][:)][:)][:)] and didn't know beans. natch. Told me everybody from the CEO on down drove the car and had no trouble whatsoever, claimed to have never heard of the CVT issue. Flat out said they had never heard of the issue. BS.

Got the car back and started to run it hard, harder than I had before. Slipping stopped. Car runs with a lot more power. They swore they didn't do anything but look up the OASIS info, but...it runs a helluva lot better now. Pretty happy with how it runs now. Mileage at 33.5 mpg...85% HWY, 15% not. Seems to have plateaued. (Is that a werd?)

Art

how would i know if this is the problem that i currently have?

also is there a place i can go to find out what all these abbreviations mean?

PratoN 10-02-2012 11:08 AM

Quote:

Originally Posted by LittleRaven (Post 4383286)
how would i know if this is the problem that i currently have?

also is there a place i can go to find out what all these abbreviations mean?

Just search Google? That said, this car doesn't have a CVT (continuously variable transmission), it does have a DCT (dual-clutch transmission).

If you're only at 500 miles, I suggest you just drive it hard to break in the clutches.

mac.mogul 10-02-2012 11:32 AM

Put it in sport and drive it like you stole it!

LittleRaven 10-02-2012 11:38 AM

Quote:

Originally Posted by mac.mogul (Post 4383341)
Put it in sport and drive it like you stole it!

dont believe i have a sport option lol, but ill just wear it in a bit and see where things go


All times are GMT -5. The time now is 09:31 PM.


http://www.focusfanatics.com/aboutus/copyright.asp