Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   MK1 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=45)
-   -   Headlights not working. Help Needed!! (http://www.focusfanatics.com/forum/showthread.php?t=298822)

Ricster 10-01-2012 07:13 AM

Headlights not working. Help Needed!!
 
Hi my name is Rich and im looking for a little advice.

Friday morning during my morning commute i ran into the back of a fellow driver at an island. Unfortunately for me he had a tow bar fitted so i did zero damage to him but the tow bar crunched through my lower bumper.

After exchanging details with the guy i continued to work in my 2002 1.6 Focus hatch. It was driving sound with no obvious mechanical damage. However during closer inspection the damage was little more than just cosmetic.

I'd managed to dis-lodge the rad and A/C from its housing on one side, the A/C had damage to it (not a huge problem as I never use it or intend to) but nothing to the radiator. I've now put the radiator back and fixed it securely. The car is maintaining temperature and the heater is working the same as ever.

BUT..... here is my problem......

My headlights stopped working, sidelights fine but no headlights. I replaced both bulbs as i felt i could have knocked something during the collision and caused the bulbs to blow and they DID initially work again but after a short drive out this morning, they have stopped working again and i can only assume that the bulbs have blown again.

Everything at the front of the car (apart from the slightly bruised A/C) looks in place and fine, but I'm useless with electronics so any help or advice as to what could be causing the problem and how i could resolve it would be highly appreciated (especially as i have my MOT in a fortnight lol).

Many Thanks in advance and thanks for reading.

Rich.

sspanthony 10-01-2012 10:09 PM

Hi Rich,

You may want to check your wiring around the general area where your damage was/is. It is possible that maybe some of the wiring that runs across the front may have gotten the insulation rubbed off or scrathed off exposing bare wire that could be shorting out to metal somewhere ??

Never hurts to just check it all out and be sure. Good Luck w/ the Repair !


All times are GMT -5. The time now is 09:03 PM.


http://www.focusfanatics.com/aboutus/copyright.asp