Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   02 SVT Focus doesn't start (http://www.focusfanatics.com/forum/showthread.php?t=298714)

trekster 09-29-2012 01:42 PM

02 SVT Focus doesn't start
 
Hi,

I've been having issues with my car starting up. At first, If I pressed on the gas pedal while the car trys to start up, the car would start. The car would start up normally for a few days before I start having issues with turning on the car again. Recently, I had to jump start the car because doing my other method would no longer work. I took the car to autozone to see if it's either a bad battery or alternator. The battery passed, but the alternator was running at 13 volts. Fast forward to this week, the car doesn't turn on at all. I tried jump starting it and no cigar. The car keeps cranking, but it doesn't start.

I'm thinking it's the alternator, but I keep hearing on how it's a pain in the ass to get it out.

Are their any other things that I should checkout first before assuming it's the alternator?

Thanks,
Gil

trekster 09-29-2012 05:01 PM

I'm going to check out the fuel filter and the fuel pump tomorrow. I'll keep you guys updated.

1turbofocus 09-29-2012 08:45 PM

If the car spins over then the Alt has nothing to do with it starting

Fuel psi
crank sensor
plug in on the coil pack is the 3 things that cause this the most on the Focus

Tom

trekster 09-29-2012 08:59 PM

Quote:

Originally Posted by 1turbofocus (Post 4379332)
If the car spins over then the Alt has nothing to do with it starting

Fuel psi
crank sensor
plug in on the coil pack is the 3 things that cause this the most on the Focus

Tom

Thanks for you help tom. I'll check those out.

boardliquid01 05-30-2013 10:10 PM

There is a fuel shut off inertia switch on the passenger side kick panel. If someone kicks this it shuts the fuel pump off. It has a reset button on the top of it.

If there was no crank sensor input then there would be a CEL light on for random misfire on startup. Have you checked DTCs?

Coil pack is not connected or damaged. You can test for spark using a grounded spark plug tester.

Other than those basics you'll need to start checking engine DTCs for some clues to what is going on. My next guess would be something is wrong with the throttle position sensor or wiring.

1turbofocus 05-31-2013 09:22 AM

The Focus is known to ware off the back side of the crank sensor , if it does this you get no fire and car wont start , most guys turn the car off , go in , come back out and car wont start because of the fly why rubbing on the back of the crank sensor

This is why I listed the crank sensor

Tom

Mystic544 05-31-2013 02:14 PM

Tom...
"car wont start because of the fly why rubbing on the back of the crank sensor"
Is there a way to check for this?
Where is this sensor?

Thanks for your reply (even though my post is now gone?)!

? DTCs ???

boardliquid01 05-31-2013 02:55 PM

The crank sensor is on the transmission housing under the intake snorkel tube. You can pull the sensor out and check for impact marks.

DTCs stands for Diagnostic Trouble Codes. You can get a simple code reader and check Key on Engine Off DTCs.

1turbofocus 05-31-2013 03:32 PM

The crank sensor is on the block just above the oil pan below Cyl 4 , its the only think on the block in that area with wiring going to it

Tom

NJSVTGUY 05-31-2013 06:30 PM

http://i42.tinypic.com/11jqbtd.jpg


All times are GMT -5. The time now is 06:32 PM.