Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   MK3 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=121)
-   -   DCT over revving, car not accelerating. Dangerous (http://www.focusfanatics.com/forum/showthread.php?t=298670)

jellybean 09-28-2012 05:42 PM

DCT over revving, car not accelerating. Dangerous
 
I know there are other long posts on the DCT issues but wanted to see if anyone has experienced this one.

Today I was driving, accelerating from a stop. Had the usual pull off shudder. The car gets to 40mph. Suddenly it jurks and the revs climb to 5000rpm, but no acceleration.

I then took my foot off the accelerator applied the brakes and tried again. Same thing.

Then I put the car into sport mode from a stop. The car rpms dropped below 400rpm and the car started shaking. I also noticed that the "S" light on the dash was not illuminated.
I then put the car back in "D" and pulled off. The same thing happened again.
Then put it in "S" and tried to pull off....revs went up past 4000...no acceleration.

I then turned off the car, opened the door, closed the door, started the car....and now it is fine, exept for the usual pull off shudder.

This is plain dangerous....Luckily I was not on a busy street or the freeway which I drive daily.

Has anyone had this happen and what was, if any, your resolution.

PS I have had the update 12b17 done.

thanks in advance.

raptor1956 09-28-2012 05:46 PM

When was your car built -- what date?


Brian

jellybean 09-28-2012 05:52 PM

October 2011.
I have 16000 miles on it

darkangelism 09-28-2012 05:58 PM

There have been a few other people who have said similar things have happened. Take it to your dealership, contact ford customercare on here.

Kabigon 09-28-2012 05:59 PM

There was another thread which detailed similar occurrences.
Unfortunately, most people did not indicate if they had the 12B37 update.

jellybean 09-28-2012 06:05 PM

I have already called the dealer and will be taking it in ASAP. Unfortunately they were closed already. I will have to call again in the morning.

VectorZ 09-28-2012 07:32 PM

File a report with the NHTSA.

revhigh 09-29-2012 02:46 PM

You just don't understand DCT's and you don't know how to drive them .... LOL.

Just kidding ... but you're bound to hear that pretty soon ....

I agree with the above poster ... file a report with NHTSA ....


REV

xpartmgr 09-29-2012 05:49 PM

Quote:

Originally Posted by revhigh (Post 4379019)
You just don't understand DCT's and you don't know how to drive them .... LOL.

OK, now that is just funny right there!

jellybean 09-29-2012 07:37 PM

Maybe they forgot the second clutch when they manufactured the car.....thanks for the humor...
On a serious note though, I dropped it off at the dealer this morning. I am now in a rental (Fofi SEL)....and it drives fine...no egg beater noise shifting from first to second and no red-lining rpms without acceleration

I hope the dealer knows how to drive them...and figures it out.


All times are GMT -5. The time now is 05:21 AM.


http://www.focusfanatics.com/aboutus/copyright.asp