Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   WEIRD - 2012 Focus Overall Odometer Reset (http://www.focusfanatics.com/forum/showthread.php?t=298595)

sounderella 09-27-2012 02:17 PM

WEIRD - 2012 Focus Overall Odometer Reset
 
Have you ever seen the overall odometer reset to 0? Turned the car on/off 5 times and was still at 0.

http://i208.photobucket.com/albums/b...rx/photo-1.jpg

elsolo 09-27-2012 03:00 PM

Just do that every two years and you'll always be driving a new car.

scott7278 09-27-2012 03:10 PM

Quote:

Originally Posted by sounderella (Post 4375898)
Have you ever seen the overall odometer reset to 0? Turned the car on/off 5 times and was still at 0.

http://i208.photobucket.com/albums/b...rx/photo-1.jpg

You're driving Christine!

FordService 09-27-2012 03:41 PM

Quote:

Originally Posted by sounderella (Post 4375898)
Have you ever seen the overall odometer reset to 0? ...Turned the car on/off 5 times and was still at 0...

Hey sounderella,

Wow, it's kind of like you're driving a new car all the time! [;)] I'd suggest swinging by your dealership so they can inspect. Ford certified techs are in the best position to diagnose and repair your vehicle.

-Crystal [wave]

FirstTimeFordOwner 09-23-2014 01:45 PM

odometer resets to zero
 
Hi,

I have a 2012 SE Hatchback that just turned three years old. I have 55K on it (long commute). I turned the key to ON the other day (didn't start the car) and I heard this very faint, very high-pitched whine, like an electrical device might make. I started the car and looked down and the odometer (not the trip odometers) had reset to all zeroes. I decided to just put it in gear (it's a 5-speed) and go and a few seconds later the odometer blipped again and went back to the original mileage.
But, I have no idea why that happened and I've no other electrical issues of any kind.

FordService 09-23-2014 01:59 PM

Quote:

Originally Posted by FirstTimeFordOwner (Post 6889257)
Hi,

I have a 2012 SE Hatchback that just turned three years old. I have 55K on it (long commute). I turned the key to ON the other day (didn't start the car) and I heard this very faint, very high-pitched whine, like an electrical device might make. I started the car and looked down and the odometer (not the trip odometers) had reset to all zeroes. I decided to just put it in gear (it's a 5-speed) and go and a few seconds later the odometer blipped again and went back to the original mileage.
But, I have no idea why that happened and I've no other electrical issues of any kind.

I recommend reaching out to your dealer to have this looked at.

Meagan

Highball116 09-25-2014 08:32 AM

Time to sell those cars, guys! Put a few thousand miles on to make it convincing, then sell it because you "realized you don't need the car."

Toby


All times are GMT -5. The time now is 06:09 AM.