Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Having some issues, hoping for help. (http://www.focusfanatics.com/forum/showthread.php?t=298474)

04ZTSJelf 09-26-2012 02:32 AM

Having some issues, hoping for help.
 
Well, I got an 04 Focus ZTS about 3 months ago, and it was great for a while, but now I have some issues and i'm hoping someone can help. It usually starts, but is hesitant. I had the battery and alternator tested and both are good (alternator was replaced right before I purchased). Took it to a local shop that I trust, that my family has used before. They couldn't find anything wrong after looking everything over, but they replaced spark plugs, fluids, etc. It didnt help at all. Also, after driving for about 10 minutes and you stop at a light, it something rattles and the car shakes a little (thats annoying more than anything I think).
Info about my car:
-2.3L
-147k miles (yes, yes, I know its high mileage)
-Auto

Any help would be much appreciated, and I can answer any questions to the best of my ability.
Thanks!

sleepyboy 09-26-2012 02:36 AM

Welcome to the forum. [welcome] [ffrocks] [loveff]

Sounds like your motor mounts perhaps? They are known to go out causing noises and vibrations.

whynotthinkwhynot 09-26-2012 06:05 AM

That sounds like motor mount + some exhaust hangers that are probably going out. Motor mounts are a big thing with all old cars, and most people just assume that the engine is running badly. With the Focus, we have 3 mounts. Unfortunately for you, you have a Duratec engine, so you get the more expensive front mount. We have some online sources that can save you some money on parts as compared to a parts store, but the most important thing is that the mounts must be installed correctly. If the motor ends up being out of alignment, the mounts will fail in short order. The reason I keep writing "mounts" instead of mount, is that with your mileage and age, you should probably replace all 3 mounts instead of just one. All parts stores sell Anchor brand motor mounts, and if you look through this site you'll see people recommending that you purchase an Motorcraft front engine mount instead of the Anchor mount. Some people have not had luck with the Anchor mounts, and some have. Using RockAuto.com, and our discount code found in Vendor Deals, Group Buys, and Special Discounts- you can purchase all 3 Anchor mounts cheaper than you can purchase one front mount from the parts store. Put in your car's info, and look for Motor mount, Transmission mount, and torque-strut mount. Unfortunately, the Motorcraft mount will only be available from a dealer. We have a dealer in WI who works with us for some special pricing, but it's still more expensive than Anchor mounts. Search for Tousley Ford online, call their parts dept, ask for Steve, then mention that you heard about them on Focus Fanatics. If you decide to get all 3 mounts from Steve, the torque-strut mount (also known as lower dogbone mount) will come with a new bracket that the Anchor mount doesn't come with. The brackets rarely crack and break, but it is possible.

dyn085 09-26-2012 06:27 AM

Did you have your fuel filter replaced during the tune up? If not, I would try that and a bottle of Chevron (or others, that's just what I trust) fuel system cleaner.

Sent from my stupid phone.

04ZTSJelf 09-26-2012 12:29 PM

I dont believe the fuel filter was replaced, and how much are motor mounts after shipping and evrything (with FF discount) as compared to getting them just at a local parts store.... I guess I should have first asked if they could be purchased at a local parts store.

EDIT:Thanks for the welcome, joined a while back, just havnt got to get on here alot.

04ZTSJelf 09-26-2012 01:42 PM

Quote:

Originally Posted by dyn085 (Post 4373568)
Did you have your fuel filter replaced during the tune up? If not, I would try that and a bottle of Chevron (or others, that's just what I trust) fuel system cleaner.

Sent from my stupid phone.

I checked, and the fuel filter was replaced, and (I already knew) they put Lucas Oil Fuel System cleaner in. I called them up and they advised I fill my tank and drive around for a while as the cleaner probably hasnt gotten to run through completely yet.


All times are GMT -5. The time now is 08:44 PM.