Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Cranking But No Start Issues (http://www.focusfanatics.com/forum/showthread.php?t=298419)

DNoda 09-25-2012 11:46 AM

Cranking But No Start Issues
 
I believe my fuel pump is on its way out. I was driving the car earlier, everything was fine, I went in the store maybe 20 minutes. When I came out the car would crank, but not start unless I kept my foot on the gas, it would stay running this way. I am not getting a CEL or any codes. I could not afford to tow it, I was 23 miles from home, so I used some duct tape I had and taped down the clutch switch so I could start it easier, and off I went. I made it all the way home and now the issue has stopped it will start and idle just fine. Am I correct in thinking the pump is on its way out? I still have nearly a full tank of gas and would like to use most of it now that it is running before I tackle the pump.

Sent from my DROID X2 using FF Mobile

grayzx35speed 09-25-2012 02:25 PM

Could be the pump or its an electrical issue perhaps, like the TPS.

iminhell 09-25-2012 02:51 PM

I'm wondering what other afro-engineering you've done to the car?
Very good possibility some of it is what's causing your issue.

DNoda 09-25-2012 03:00 PM

Quote:

Originally Posted by iminhell (Post 4372704)
I'm wondering what other afro-engineering you've done to the car?
Very good possibility some of it is what's causing your issue.

The car is completely stock, I just taped that button down so I could start it if it were to die without having to push the clutch in.

Sent from my DROID X2 using FF Mobile

my_beautious_ZX3 09-25-2012 10:37 PM

ten year old Focus...IAC valve is another possibility.

iminhell 09-25-2012 11:38 PM

Does the car idle?
Yes. Not IAC.
No. IAC is possible.


My thought is Throttle Position Sensor right now.

whynotthinkwhynot 09-26-2012 04:54 AM

Quote:

Originally Posted by DNoda (Post 4372384)
I used some duct tape I had and taped down the clutch switch so I could start it easier, and off I went.

That's usually a cause of no-crank, no start issues, so I don't think you need the tape on the CPS.

When is the last time you changed the fuel filter?

How long does the fuel pump run when you turn the key from Off to On? If it runs for more than 3 seconds, then you have a fuel pump that is on it's way out.

Vacuum loss can prevent starting when the engine is cold because the fuel mix will be too lean.

grayzx35speed 09-26-2012 09:41 AM

I still lean towards the tps. But it could be a fuel filter.xD

DNoda 09-26-2012 10:17 AM

I will see about changing the filter out this weekend, is there a write up on testing the TPS?

Sent from my DROID X2 using FF Mobile


All times are GMT -5. The time now is 08:59 AM.


http://www.focusfanatics.com/aboutus/copyright.asp