Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/index.php)
-   MK1 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=45)
-   -   Sputtering noise (http://www.focusfanatics.com/forum/showthread.php?t=298340)

mntrailboss 09-24-2012 12:26 PM

Sputtering noise
 
My 2003 has a sputtering noise coming from the passenger side of the motor when accelerating. When in neutral (std tranny) and hitting the gas there is no noise. There is no engine light either. Also, when accelerating the sputtering does not seem to impact engine performance -- the pull seems consistent -- but it does sound like a miss-fire or overly rich mixture (from the old carb days). I'd also say an exhaust sound but it only occurs over 1200 rpm and only under load. Anyone experience this?

Thanks.

05focusST91 09-24-2012 12:41 PM

Probably the r/s motor mount, does it go away at highway speeds?

mntrailboss 09-24-2012 02:11 PM

Sputter
 
Cruising at highway speed (or any gear at lower RPM) it is quiet. I manually advanced the throttle when performing the idle test and didn't notice any engine deflection -- but again the drive line puts all the pressure on it so I suppose it would have to really be bad to notice. Is that a pain to replace (needs a shop) or a job in the garage with a set of ramps? Is this something I can test -- like jamb in a crow bar and check for movement?

05focusST91 09-24-2012 05:52 PM

Yeah if that mount is that bad it'll make an erratic noisr like that it did on mine before i changed it


All times are GMT -5. The time now is 11:45 AM.