Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   MK3 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=121)
-   -   Transmission Malfunction (http://www.focusfanatics.com/forum/showthread.php?t=298192)

JerryM 09-22-2012 09:07 AM

Transmission Malfunction
 
After parking in my house for about 1 hr., and started an engine this warning came from nowhere. I didn't know what happened it ran smoothly for all day before this came to me [bigcry] Now, I suspect the battery could lead to this problem because I forgot to takes my phone and gps off the ports before leaving the car, is it possible ? or it is more tragic than I thought? Anyone had faced this problem before ?[poke]

Visioned 09-22-2012 09:59 AM

You should never park your car inside the house. The gases will kill you.

suss6052 09-22-2012 10:19 AM

Quote:

Originally Posted by Visioned (Post 4367646)
You should never park your car inside the house. The gases will kill you.

That will take a lot longer these days with as clean as the exhaust is regulated to be, but yes parking inside the house is still a bad idea.


To the op: Well unless the foreign built cars operate differently its unlikely that the charge port was working for more than 25-30 minutes after the car was turned off and the door closed to save battery power unless there was a fault with the battery minder circuitry.

Did you have any other errors besides the message, did the car not shift properly or at all?

JerryM 09-22-2012 10:28 AM

I also got something call "Hill start assist deactivated" once but now it's gone for some reason. I still didn't try to drive since I got the warning.

Elizabeth 09-22-2012 12:58 PM

Have you gone back out and tried again?
Start the car
I would step on the brake, and move the shift lever around a bit.
(Without driving anywhere)
Put the transmission in neutral and let the engine warm up.
Does the light stay on?
If so, I would say a call to the dealer.

JerryM 09-23-2012 12:08 AM

I tried to restart the engine this morning, and it had gone for no reason plus engine warning didn't show anymore after restart it for a several times. Do I should let them check it for ensuring the system is all okay now ?

Altis 09-23-2012 10:20 AM

They can pull up fault codes at the dealer and see what's happened. Might not be a bad idea.

JerryM 09-24-2012 02:40 AM

today It comes again !

JerryM 09-24-2012 05:40 AM

http://i1164.photobucket.com/albums/...ps254f334b.jpg


All times are GMT -5. The time now is 02:07 PM.


http://www.focusfanatics.com/aboutus/copyright.asp