Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   DURATEC Performance (2003-2007) (http://www.focusfanatics.com/forum/forumdisplay.php?f=41)
-   -   replacement 50,000 mile engine now ticks... (http://www.focusfanatics.com/forum/showthread.php?t=297490)

Wiplash2000V6 09-11-2012 07:07 PM

replacement 50,000 mile engine now ticks...
 
So I finally got my engine installed after 3 months of searching for one .I found one on Automotix.com with 50,000 miles on it for $1500. So I go pick my car up the shop says everything was fine so I pay them the install fee. I drive not even half a mile and I hear a slight tick...I call them and they say it wasnt doint that when they tested it the whole .5 miles they drove it. they said its probably a stuck lifter most likely from the engine sitting so long at a junkyard. it has now gotten louder .I will take it back to the shop in the morning but would like some imput on what it could be. thanks

Jgrove998 09-11-2012 07:34 PM

Was fresh oil and filter installed as well?

felixthecat 09-11-2012 08:37 PM

By the way these motors have solid lifters. I guess you checked the oil level & whether it is new oil. When its running can you hear where its ticking= above or under neath the car? I'd also check to see what kind of warranty there is. Like a 90 day or whatever & if they cover swapping out the motor cost's. I'd help if you were closer = Seattle area. Checkout the n/w section 4/22 I helped Bertst change out his motor= g2g motor swap day. What was wrong w/ the original motor? Low oil level perhaps?

jinxster 09-12-2012 05:05 AM

I had a similar issue and sound on my replacement engine--right after it was put in--inmy case--the ticking was most noticeable only on first start/cold--so I had to keep the car overnight with them for them to diagnose-- the ford dealer then also told me it was lifters sticking--people here at the time seemed to disagree since they are solid as felix mentioned. Possibly a valve guide?

In any case--the dealer at the time put in some sort of additive to prevent valve/lifter sticking. I was sceptical that it would work--but it cured the problem--and 50K miles on--no issues or recurrence yet...

Wiplash2000V6 09-12-2012 05:53 AM

yes fresh oil and filter was replaced. yes the old motor was low on oil and spun a bearing.

Wiplash2000V6 09-12-2012 09:25 AM

the shop told me its fron the lower end ...[?|]

VEGAS 09-12-2012 12:24 PM

I went thru this with LKQ, a 2.3L, it ticked from day one, I then bought a reman engine, died in 3 weeks, under warrenty they replaced it and now I am 3K miles and 1 month into a new motor and no issues.. cost about double your $1500 and then some but I am happy now, however I was told from LKQ that the warrenty was void if i accept a 2.3L motor since my car came with a 2.0L and will not replace it again if it went out. so if you get one, avoid LKQ

felixthecat 09-12-2012 03:55 PM

Quote:

Originally Posted by Wiplash2000V6 (Post 4350056)
the shop told me its fron the lower end ...[?|]

Thats a bummer. Sorry to here that. Its Critical that you keep your oil level up= only holds 4.5qtrs. Thats what I see often when a motor goes= low oil level.

felixthecat 09-12-2012 04:08 PM

On 23's a great upgrade is to remove the balance shafts & install a plug in the oil feed hole to the balancer's. It removes 'bout 18-19lbs & 12-14lbs of rotating weight & on top of that you will found your motor now holds 6qtrs of oil. I just used a plug= freeze plug style & staked it into the feed hole & add a windage tray. Don't nick the pan or block w/ the razor blade when scraping off the rtv from the pan & block= take your time on that. You don't want come backs do you= In your case you don't want to redo your work do you? I don't think so. Enjoy the mod too.

Wiplash2000V6 09-12-2012 04:51 PM

I think i saw a LKQ sticker on the valve cover.. Ive been searching for awhile and found a website called www.automotix.net and got it from there. I was planning on removing the balance shaft but wasnt sure if that would have voided my warrenty.
Quote:

I went thru this with LKQ, a 2.3L, it ticked from day one, I then bought a reman engine, died in 3 weeks, under warrenty they replaced it and now I am 3K miles and 1 month into a new motor and no issues.. cost about double your $1500 and then some but I am happy now, however I was told from LKQ that the warrenty was void if i accept a 2.3L motor since my car came with a 2.0L and will not replace it again if it went out. so if you get one, avoid LKQ
where did you order your reman engine from?


All times are GMT -5. The time now is 01:51 AM.


http://www.focusfanatics.com/aboutus/copyright.asp