Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Vibration on right front when turning right (http://www.focusfanatics.com/forum/showthread.php?t=297259)

AJRastaman 09-09-2012 12:24 AM

Vibration on right front when turning right
 
I have a 2002 ZTW with 160,000 miles, automatic transmission. Recently there has been a vibration on the right front when turning right, especially from a stop and also when there is a dip in the road that compresses the suspension a bit. I noticed the sway bar link on the right side was broken at the joint on the bottom, so I figured it might be rubbing on the drive shaft. I finally got around to replacing the sway bar links today. Very easy repair, parts were about $12 each and it only took about 30 minutes to get the right side done. (If anyone is having trouble with replacing those, I would be more than happy to discuss my experience with that repair.)

I was running out of daylight after completing the right side sway bar link, so I just wanted to check and see if the left side was also broken at the joint to prepare for replacing it tomorrow. I put it in drive, turned the steering wheel nearly full to the right so I could see the sway bar link real well on the left side. Then the vibration sound started when the steering wheel was about 3/4 to full right, but went away when I put it in neutral. Clearly it isn't anything rubbing on the drive shaft since I wasn't moving at all. I tried turning to the left with the transmission in drive just to check it out, no vibration at all.

I did some research about it and found it could be a CV joint. I wanted to run it by the community here to see what everyone else thought before I start replacing things, I don't want to make any repairs that aren't needed right now. I understand that a 10 year old car with 160K miles is going to need things replaced, but for now I can only afford to repair what must be done to keep the car going. If there are any other details needed, or things I should check to narrow down the problem, I am open to ideas. This forum has been such a huge help in keeping my Focus on the road with minimal repair cost, and I appreciate all that everyone has posted over the years. Thank you all in advance.

BC_ZX3 09-09-2012 10:51 AM

I would suggest the vibration is from the typical worn/failed passenger side engine mount. Cranking the wheel over while in drive will torque the engine about if it's not held in the proper position. The vibration sound may be coming from the mount itself. (It's hydraulic and should have fluid in it.) If it's leaked, it may be metal on metal depending on the amount of wear/slop.

Worn CV joints usually only make odd noises when in motion under certain turning conditions. Your description sounds like all your tests were done with the car completely still, engine running, going from park to neutral to drive.
You could do the standard preliminary test for CV joint problems to further rule out that possibility; drive in a tight circle at full lock clockwise and anti-clockwise and listen for a loud repetitive clicking or chatter.


All times are GMT -5. The time now is 08:34 AM.


http://www.focusfanatics.com/aboutus/copyright.asp