Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   Car Audio, SYNC, MyFord Touch & Electronics (http://www.focusfanatics.com/forum/forumdisplay.php?f=51)
-   -   needing some help (http://www.focusfanatics.com/forum/showthread.php?t=297232)

1sloho 09-08-2012 07:09 PM

needing some help
 
so a wire came loose from the back of my headunit for my amp, amp is wired into the ignition. pulled the headunit out and fixed the problem. amp was on and everything was working correctly. go to shove the wires back into the dash and put the headunit back in and everything just turned off. checked the fuses and wires again to make sure nothing came loose and everything is fine. ive got power to the headunit but, the display isnt coming on and no buttons are working, except if i were to push the cd eject button, u can hear the motor inside. and if i take the faceplate off, the lil antitheft light blinks. im at a loss.......

mix1983 09-08-2012 11:16 PM

My HU has a reset button.. maybe look for that and hold it for a few seconds. That or I guess you could disconnect the battery for a while. Something got jolted and the HU went retarded, but I think it should be an easy fix.

mikebontoft 09-09-2012 12:08 AM

check your under dash fuses. or check if the cigarette lighter works. I believe the two are tied together. I had what sounds like the same problem a long time ago. I remember then I couldn't get the thing to work but the eject button would, so I wired the two together. Then one day I found a bad fuse down there and it worked since.

Now534 09-09-2012 12:41 AM

Try to pull plug out from the radio and see if a fuse is there its like that on my pioneer

1sloho 09-09-2012 08:39 AM

Quote:

Originally Posted by mix1983 (Post 4342951)
My HU has a reset button.. maybe look for that and hold it for a few seconds. That or I guess you could disconnect the battery for a while. Something got jolted and the HU went retarded, but I think it should be an easy fix.

tried that, no dice.[:(]
Quote:

Originally Posted by mikebontoft (Post 4343067)
check your under dash fuses. or check if the cigarette lighter works. I believe the two are tied together. I had what sounds like the same problem a long time ago. I remember then I couldn't get the thing to work but the eject button would, so I wired the two together. Then one day I found a bad fuse down there and it worked since.

ive checked all the fuses and they are all fine. maybe ill just pull all of em and check em. lol
Quote:

Originally Posted by Now534 (Post 4343123)
Try to pull plug out from the radio and see if a fuse is there its like that on my pioneer

already done it, and it was good.

02Zetechse 09-09-2012 06:56 PM

sounds to me like either the power or memory wires came undone ... the memory will allow a cd eject but without the main power, the headunit will not power on


All times are GMT -5. The time now is 09:25 AM.


http://www.focusfanatics.com/aboutus/copyright.asp