Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/index.php)
-   MK3 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=121)
-   -   Liquid dirt from windshield washer...wtf? (http://www.focusfanatics.com/forum/showthread.php?t=297076)

dnprall 09-06-2012 07:28 PM

Liquid dirt from windshield washer...wtf?
 
Hi All,

I have a 2012 SEL HB.

I noticed today that my windshield wiper fluid is leaving spots all over my car. At first I thought it was the stuff on my windshield that was being flung onto the roof by the wipers. But you can see there is the spots in front of the nozzle. (Please click on the links; I couldn't get them to embedd; maybe that they are too big but I didn't want to decrease the quality).

Nozzle
http://www.flickr.com/photos/86774595@N04/7946360744/

Roof
http://www.flickr.com/photos/86774595@N04/7946359408/

Windshield Corner
http://www.flickr.com/photos/86774595@N04/7946358642/

Pilar
http://www.flickr.com/photos/86774595@N04/7946360006/

The spots/debris are like tan/white in color and are raised. They show up after the fluid has evaporated.

What the heck is going on? Anyone seen this before? I have NEVER seen this. Was I supposed to do something with the windshield fluid when I first got the car?

And where do I go from here? Put in some good quality fluid and run the fluid through? I'm worried that the pump is full of debris too. I can't see the bottom of the reservoir to see if there is a ton of silt. Should I contact the dealer? I'm going in next week anyway to get a speaker replaced.

Lots of questions. Thanks in advance for your help.

NickCornell 09-06-2012 07:30 PM

My god what fluid is that?

dnprall 09-06-2012 07:31 PM

Obviously I have no clue. Car hasn't been serviced since I've got it 4 weeks ago. It's whatever was placed in it by the dealers. Never thought to worry about it.

(and it pisses me off cause I just washed the car)

NickCornell 09-06-2012 07:32 PM

I've never seen anything like that, nor do I know what it is. I'm curious as to what others have to say for sure on this one!

xBigone101x 09-06-2012 07:35 PM

looks like u need to do a fluid flush to me lol but damn i got no clue what it is maybe hard water build up im guessin

dnprall 09-06-2012 07:57 PM

It looks like hard water but I'd hope that they just didn't put tap water into the reservoir. When windshield fluid evaporates, it doesn't leave any white marks (that I've seen).

02fordsvt 09-06-2012 08:56 PM

Just an idea but was it very dusty when you used the washers? If so, dust could have collected on the water droplets, and when they evaporated, it could have left the spots you see now. It just like the water spots you can get on a car after washing it if you don't dry it right away.

NickCornell 09-06-2012 09:21 PM

That's possibly it, dust/pollin collecting on fresh wax beading

dnprall 09-06-2012 10:35 PM

Quote:

Originally Posted by 02fordsvt (Post 4339324)
Just an idea but was it very dusty when you used the washers? If so, dust could have collected on the water droplets, and when they evaporated, it could have left the spots you see now. It just like the water spots you can get on a car after washing it if you don't dry it right away.

I thought that at first as well. Like dust off the windshield being flung to the roof. However, the stuff appears AT the nozzles...WAY before it even has a chance to come in contact with the windshield.

Whatever it is, it's from the reservoir. I guess it's a good thing the car comes with a warranty.

Anyone else has thoughts?

dnprall 09-06-2012 10:36 PM

Quote:

Originally Posted by xBigone101x (Post 4339142)
looks like u need to do a fluid flush to me lol but damn i got no clue what it is maybe hard water build up im guessin

I think so too. I'll fill it with some good stuff and run the washer and check now and then for the spots that I see now.


All times are GMT -5. The time now is 02:06 PM.